I get message "Tag protection on" in Word
Thread poster: Uldis Liepkalns

Uldis Liepkalns  Identity Verified
Latvia
Local time: 14:38
Member (2003)
English to Latvian
+ ...
Nov 9, 2005

Hi all, I lately often get such a message in Word (Office XP), when trying to spell-check the document. Spell-check doesn't work in these cases. Documents are plain *.doc files (no Trados or whatever other CAT tools involved).
Resaving to *.rtf doesn't change anything.

Does anyone know what is this "tag protection" and how to turn it off?

Uldis


 

Heinrich Pesch  Identity Verified
Finland
Local time: 14:38
Member (2003)
Finnish to German
+ ...
was it alt+f12 Nov 9, 2005

Usually there is a message down below in the task line of word how to remove the protection.

 

Uldis Liepkalns  Identity Verified
Latvia
Local time: 14:38
Member (2003)
English to Latvian
+ ...
TOPIC STARTER
No instructions how to remove it Nov 9, 2005

just message "Tag protection on" on left side of bottom taskbar.
Alt + any F doesn't change anything.

Uldis

Heinrich Pesch wrote:
Usually there is a message down below in the task line of word how to remove the protection.


 

Bilore  Identity Verified
France
Local time: 13:38
English to French
+ ...
option to untick Nov 9, 2005

Uldis Liepkalns wrote:

Hi all, I lately often get such a message in Word (Office XP), when trying to spell-check the document. Spell-check doesn't work in these cases. Documents are plain *.doc files (no Trados or whatever other CAT tools involved).
Resaving to *.rtf doesn't change anything.

Does anyone know what is this "tag protection" and how to turn it off?

Uldis


Hi Uldis,

Try this: go to Tools > Templates and add-ins and untick Trados 5/6.5.

This should disable the "link" between Trados and word. Then do your spellcheck but don't forget to tick the option again afterwards if you want Trados to work again.

Hope it helps!

Chris


 

Uldis Liepkalns  Identity Verified
Latvia
Local time: 14:38
Member (2003)
English to Latvian
+ ...
TOPIC STARTER
Thanks a lot, Christine, Nov 9, 2005

that does the trickicon_smile.gif

Uldis

Christine Biloré wrote:
Try this: go to Tools > Templates and add-ins and untick Trados 5/6.5.

This should disable the "link" between Trados and word. Then do your spellcheck but don't forget to tick the option again afterwards if you want Trados to work again.

Hope it helps!

Chris


 

cuquina70
English to Spanish
thank you May 1, 2006

thank you,
it worked for me
raquel

Christine Biloré wrote:

Uldis Liepkalns wrote:

Hi all, I lately often get such a message in Word (Office XP), when trying to spell-check the document. Spell-check doesn't work in these cases. Documents are plain *.doc files (no Trados or whatever other CAT tools involved).
Resaving to *.rtf doesn't change anything.

Does anyone know what is this "tag protection" and how to turn it off?

Uldis


Hi Uldis,

Try this: go to Tools > Templates and add-ins and untick Trados 5/6.5.

This should disable the "link" between Trados and word. Then do your spellcheck but don't forget to tick the option again afterwards if you want Trados to work again.

Hope it helps!

Chris


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

I get message "Tag protection on" in Word

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search