How to disable AutoCorrect in PowerPoint?
Thread poster: Karin Kutscher

Karin Kutscher  Identity Verified
Local time: 07:26
Member (2005)
English to Spanish
+ ...
Dec 22, 2005

Hi all,

I'm using PowerPoint 2000 (9.0.2716) and too often when I'm overwriting text in a slide, I get the dialog "AutoCorrect is not installed, do you want to install it now?" (not an exact quote, since I have the application in Spanish.)

Thanks for any and all help


Direct link Reply with quote
 

ugrankar  Identity Verified
India
Local time: 15:56
Member (2007)
English to Gujarati
+ ...
Try disabling the Autocorrect feature Dec 23, 2005

Usually, the Autocorrect option is available on the Tools menu in all the components of most of the Office versions - Tools>Autocorrect (or Autocorrect options...). Uncheck the boxes if checked.

Regards,
Seema


Direct link Reply with quote
 

Karin Kutscher  Identity Verified
Local time: 07:26
Member (2005)
English to Spanish
+ ...
TOPIC STARTER
Still in trouble Dec 23, 2005

ugrankar wrote:

Usually, the Autocorrect option is available on the Tools menu in all the components of most of the Office versions - Tools>Autocorrect (or Autocorrect options...). Uncheck the boxes if checked.

Regards,
Seema


Thanks for your answer, but unfortunately there are no such options (to disable AutoCorrect) in the application/version I'm using.

[Edited at 2005-12-23 13:57]


Direct link Reply with quote
 

ugrankar  Identity Verified
India
Local time: 15:56
Member (2007)
English to Gujarati
+ ...
Try this... Dec 23, 2005

In Powerpoint select:Tools>customize. In the ensuing dialog box, select the Commands tab. Try to find the Autocorrect in each category (normally it is in the Tools category). If you are able to find it, just drag it on to your toolbar or place it under the Tools menu and then follow the steps as described earlier.

I hope this helps.

Regards,
Seema


Direct link Reply with quote
 

Karin Kutscher  Identity Verified
Local time: 07:26
Member (2005)
English to Spanish
+ ...
TOPIC STARTER
Nothing yet Dec 23, 2005

ugrankar wrote:

In Powerpoint select:Tools>customize. In the ensuing dialog box, select the Commands tab. Try to find the Autocorrect in each category (normally it is in the Tools category). If you are able to find it, just drag it on to your toolbar or place it under the Tools menu and then follow the steps as described earlier.

I hope this helps.

Regards,
Seema


Hi Seema,

Thanks for this new tip. It gave me hope for a while. I could find AutoCorrect as instructed and then dragged it to the menu bar. However, the resulting new menu (AutoCorrect) didn't have any options for deactivation either.

Finally I dragged down the AutoCorrect option itself from below the Tools menu and into the Customize dialog box, making it dissappear. But I still get the annoying messages when I type in a slide.


Direct link Reply with quote
 

Karin Kutscher  Identity Verified
Local time: 07:26
Member (2005)
English to Spanish
+ ...
TOPIC STARTER
Dec 23, 2005



[Edited at 2005-12-23 20:31]


Direct link Reply with quote
 

ugrankar  Identity Verified
India
Local time: 15:56
Member (2007)
English to Gujarati
+ ...
Try reinstalling MS-Office Dec 24, 2005

It looks like we have come full circle, Karin. Seems to be a typical problem for your Spanish Office version. The only option left is to try reinstalling it from your Office CD. If this still does'nt work, try copying your presentation text to wordpad and aftering overwriting it, copy it back to the Powerpoint slide.

Regards,
Seema


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 12:26
Member (2002)
English to Russian
+ ...

MODERATOR
I would suggest clicking 'yes' Dec 24, 2005

and installing the option from the CD; you'll be able to disable it afterwards

Direct link Reply with quote
 

Karin Kutscher  Identity Verified
Local time: 07:26
Member (2005)
English to Spanish
+ ...
TOPIC STARTER
Thanks but... Dec 24, 2005

Natalie wrote:

and installing the option from the CD; you'll be able to disable it afterwards


The option seems to be already installed, as I see it under my Tools menu (or rather, saw it until customizing my Tools menu as per suggestion above). Also, the message is so frequent that many times I don't have the time to press "Cancel" while typing, and thus "Yes" gets pressed by default.

Then, a message appears saying that MS Word will be installed (!). This is the same message that I get when opening a .doc or .rtf file from Windows Explorer, seemingly due to the fact that the Word version that I normally use is 97, but the 2000 is also installed.

To you and Seema, thanks again for trying to help me. I'll see what can be done, but having reinstalled all versions of Office several times in the past, I don't think that this will solve the problems anymore. :|

[Edited at 2005-12-24 15:07]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to disable AutoCorrect in PowerPoint?

Advanced search






Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search