Word 2002: Images don't show anymore
Thread poster: ntext

ntext  Identity Verified
United States
Local time: 02:09
German to English
+ ...
Sep 29, 2006

For some reason, images embedded in my Word documents don't show up anymore. I can't figure out for the life of me how to fix that, no matter which view options or what view mode I select. I even had Word recreate the normal.dot, but that didn't help either.

This started to happen after I fooled around with Wordfast and Plustools, but even without those installed I keep having this problem.

Can anyone help?


 

Jack Doughty  Identity Verified
United Kingdom
Local time: 08:09
Member (2000)
Russian to English
+ ...
System Restore? Sep 29, 2006

Have you tried using "System Restore", setting a date before you did anything with Wordfast and Plustools?

 

Marta Fernandez-Suarez (X)  Identity Verified
United Kingdom
Local time: 08:09
English to Spanish
check this Sep 29, 2006

Hi

I had the same problem after installing Trados. I played around and it seems to have sort itself out. I have Office 2003, so it might not be of any use to you.

I think the most important thing is to take out the "Picture Place holders"

Open a Word document and to to options
Tools>Options>View

in "Show"
tick off Picture Placeholders


I changed other things before, but I think it was the one I've just mentioned that did the trick. Other things I changed (also in Tools>Options)

>Print

in "Include with document"
Check that you have ticked the options
Drawing objects and
Background colors and images in the section

>View

in "Print and Weblayout Options"
tick at least
Drawings
Background colors and images
Vertical ruler


I hope it works for you.

Regards,

Marta



[Edited at 2006-09-30 11:31]


 

SusanMurray  Identity Verified
Local time: 09:09
French to English
another possibility Sep 30, 2006

I had a similar problem in the past where the images were replaced by a text (Merge format .... or something else)
The problem appeared after using Wordfast.

A print preview showed that the image was still there but did not appear on the screen.

In the on line doc I finally found an answer :
Try using Alt+F9 which is a toggle allowing images to be masked or unmasked. It worked for me.


 

ntext  Identity Verified
United States
Local time: 02:09
German to English
+ ...
TOPIC STARTER
Figured it out Sep 30, 2006

Thanks everybody. Marta and Susan put me on the right track.

For future reference, this is what did the trick:

Tools > Options > View > Show:
uncheck "Field codes" (the equivalent of toggling Alt-F9)
AND uncheck "Picture placeholders"


 

Maja Davis  Identity Verified
Slovenia
Local time: 09:09
Member (2007)
English to Slovenian
+ ...
It worked! Nov 24, 2011

Alt+F9 worked for me. Thank you!

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word 2002: Images don't show anymore

Advanced search






SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search