Opening Word docs. from the directory
Thread poster: lexical
lexical  Identity Verified
Spain
Local time: 20:36
Portuguese to English
Feb 13, 2007

The answer to this is probably very simple but it's defeating me!

I recently installed Office 97 on a new computer (Windows XP Media Edition) - the same set up as I had on the previous machine.

Previously, I could open Word docs straight from the directory (rather than using the Open command in Word) by double clicking on the filename. On the new machine, when I double click on a Word doc., it opens Word but with a dialogue box to say that the doc. name or path are incorrect. It then gives me the first part of the path "SETTINGS/HP_ADMINISTRATOR/MY DOCUMENTS" then the rest of the path scattered over the next 4 dialogue boxes until the path is complete and the doc. opens normally.

The complete path seems correct to me, but it's irritating when I want to open a succession of documents quickly, say to print them.

I hope you can follow my rather unclear description. I'd be grateful to be pointed in the right direction.


Direct link Reply with quote
 

franksf
Chinese to English
Have you updated your Office97 yet? Feb 13, 2007

http://office.microsoft.com/search/redir.aspx?AssetID=FX101321101033&Origin=HH102167411033&CTT=5

Or http://office.microsoft.com/ and click on "Check for free updates" on the upper right corner.


Direct link Reply with quote
 

Christel Zipfel  Identity Verified
Member (2004)
Italian to German
+ ...
Office 97 is not supported any longer Feb 13, 2007

franksf wrote:

http://office.microsoft.com/search/redir.aspx?AssetID=FX101321101033&Origin=HH102167411033&CTT=5

Or http://office.microsoft.com/ and click on "Check for free updates" on the upper right corner.


since several years:-(.

But I am still using it, too.... There have been no big changements nor improvements until Office 2003, so why pay a lot of money for a new software? Only Office 2007 will look and maybe work quite differently. Let's see....

To solve your problem, maybe you could try this:

open the Explorer, open a word document by "open with" (right click), then choose Word and check the box "always open with this program" (or something similar, I don't have the English version). This should work.

HtH!

[Bearbeitet am 2007-02-13 20:55]


Direct link Reply with quote
 
lexical  Identity Verified
Spain
Local time: 20:36
Portuguese to English
TOPIC STARTER
Many thanks, franksf Feb 13, 2007

I installed O97 service packs 1 and 2 and it worked!

Direct link Reply with quote
 
lexical  Identity Verified
Spain
Local time: 20:36
Portuguese to English
TOPIC STARTER
However... Feb 13, 2007

...I still can't open Excel docs. from the directory. Same problem and installing O97 service packs 1 and 2 hasn't solved the problem.

Any ideas?


Direct link Reply with quote
 

franksf
Chinese to English
If you don't edit Excel files a lot, Feb 13, 2007

you may want to download Excel2003 Reader and make it the default application for opening all your .xls files, and when you need to edit an Excel file you will have to open it with Excel97. I am not sure how much this will inconvenience you. Here is the link anyway:

http://www.microsoft.com/downloads/details.aspx?FamilyID=c8378bf4-996c-4569-b547-75edbd03aaf0&displaylang=EN


Direct link Reply with quote
 
xxxtlmurray
Local time: 14:36
English
From a solution on other products... Feb 14, 2007

The steps below are written for PDFs in Windows 2000, but the theory is the same for other files and other Win 9x operating systems. In other words, the buttons or the order in which you click them may vary:

1. From the Windows Explorer, choose Tools > Folder Options > File Types tab.
2, Locate the PDF extension.
3. Click Advanced, select an action (like Open) and choose Edit. The string that performs the action should look similar to the following. The path to the Acrobat executable may be different, and, if you're fixing this for Reader, the executable file name may be different, but the point is that you may be missing the %1 or missing the quotes:

"C:\Program Files\Adobe\Acrobat 5.0\Acrobat\Acrobat.exe" "%1"

4. Fix it, save it, and see if it works.


Direct link Reply with quote
 
lexical  Identity Verified
Spain
Local time: 20:36
Portuguese to English
TOPIC STARTER
Thanks, tlmurray Feb 14, 2007

It was the quote marks that were missing. I inserted them and Excel docs now open straight from the directory.

Thanks to all who helped - it's just another example of the value of the Proz community.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Opening Word docs. from the directory

Advanced search






CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search