Help! Word 2003 and fan activity
Thread poster: Leena vom Hofe

Leena vom Hofe  Identity Verified
Germany
Local time: 08:07
Member (2005)
English to German
+ ...
Jul 12, 2007

Hello everybody

I am working with word 2003 and keep having some problems during translation processes. Normally I work with Trados Workbench 7 and if I am translating longer documents (about 80-120 pages) with several illustrations in it, my CPU fan keeps working. This really annoys me.
It must be because of word (and I thought until this morning only in connection with WB) because when I open another window (like Firefox) the fan stops immediately.

Now I am translating a text without WB (82 pages and loads of illustrations) and my fan has just been launched again...
After a few minutes of translation I suddenly seemed to have klicked somewhere or pressed some button because the document spun up to the very first page of my document (and I could not stop this). After that my curser had disappeared. I used Alt Tab to change the windows and in firefox I saw my curser and everything went fine (a part from that fan still working and my not being able to re-open the still active word window.) Task Manager told me Winword.exe was taking 50% capacity.

I stopped Word after about 20 Minutes (in task manager) and restarted. My curser was back! But it keeps moving by what seems his own accord. When I release my mouse (wireless) the curser moves very slowly still.

What could this mean?

Does anyone know how to make Word run stable and not to overcharge the RAM (and stop this fan!) or whatsoever?

Thanks a million for your help and my appologies for this rather strange description...


Direct link Reply with quote
 

Damian Harrison
Germany
Local time: 08:07
German to English
Win throttle Jul 12, 2007

Cooler fans (and CPUs) have a life of their own sometimes...

I´ve never heard of this kind of problem with Word before. Frankly, it sounds quite alarming. One solution could be to save your docs on a back-up and then uninstall any apps you´ve added recently. Perhaps it is just a matter of Word clashing with something new. While you are at it, you could also reinstall Word. I´ve no idea why this kind of thing helps, but sometimes it does.

One other solution would be to use an application like WinThrottle to regulate your CPU usage.
Here is the blurb:

winThrottle is free and open source software. It contains no spyware or malware.

Why is your computer running at 100% capacity when you're not using it? Use throttle to cool your computer, prolong the life of your CPU, and save a little electricity too.
Have a program that runs too fast? (perhaps an old game?)
Use winThrottle to slow your machine down so it will run at the proper rate.

What it does:
Throttle uses a feature in your system's hardware to modify the clock speed going to your CPU, rather than using software "delay loops" or HLT instructions to slow your machine down. This method provides very smooth slowdowns without any incompatibilies with software.

You can find it at: http://www.oldskool.org/pc/throttle


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 08:07
German
+ ...
Throttling might not be so helpful, after all. Jul 12, 2007

Damian Harrison wrote:

...snip...Why is your computer running at 100% capacity when you're not using it?...snap...


Since Leena says Word is using 50 % of her CPU time (precisely 50 %, I gather from her description), it is very likely that she has a dual-core system that is running one core at 100 % capacity. (I have one of those, too, and this is exactly how they behave.)

This means throttling the CPU would probably be counterproductive: Sure, the fan might get quieter, but the periods of "stalling" would get even longer!

Apart from that, I agree with your suggestions on checking her Windows & Office installations for problems.

Leena, try Extras-Optionen-Platzhalter für Grafiken (Tools-Options-Placeholders for graphics or whatever it's called in English Word.)

Maybe that will reduce the load on your CPU, as it keeps Word from processing and displaying any graphics you may have in the file. Note that it does not change them, so you can easily revert the setting later.

HTH,
Benjamin

[Edited at 2007-07-12 09:35]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 08:07
Member (2003)
Polish to German
+ ...
Another smal advice Jul 12, 2007

As Benjamin and Damian already said, check your installation. Word does usually cosum so much of CPU time only when performing more complicated operations than simple text editing. For example if you take a longish document and perform a complicated search&replace functions - then Word workload goes that high. When working with Word and Trados both do not cosume so much, because otherwise you wouldn't be able to run other processes in the background smoothly.
Beside that, are you sure that this what you hear is CPU fan and not GPU (graphics card) fan? In my Dell the CPU fan is very quiet, the GPU one - because it is very small and rotates fast - is much louder and does not run all the time. So what I can hear is GPU fan, starting always when I start an application demanding higher graphics power (Word is not such application).
But still what you can do is go for anoter fan, which will be more quiet then your current one. If it is really you CPU fan, you could buy such one, which should be noiseless.
If it is your GPU fan, you can buy a passive cooled graphics card. They are also not that expensive, if you don't chose one for gamer

Jerzy


Direct link Reply with quote
 

Leena vom Hofe  Identity Verified
Germany
Local time: 08:07
Member (2005)
English to German
+ ...
TOPIC STARTER
Thanks so far Jul 12, 2007

Thank you you three...

I have had this problem with word several times in the last years. It seems to me that it's not there all the time. And Word worked fine till about five weeks ago.

I think I will finish my project with the fan.. and have a look later...

Thanks for the tip with the "Platzhalter" Benjamin!


Direct link Reply with quote
 

Tony M  Identity Verified
France
Local time: 08:07
Member
French to English
+ ...
Wireless mouse issue Jul 12, 2007

I have noticed this same 'cursor drift' with my both own wireless mice, and it always seems to happen just before their batteries go flat! Changing over to the recharged set usually solves the problem instantly.

I haven't experienced the random navigation within the document, but I do sometimes find that I get spurious 'back' commands from my wireless desktop (don't know if it's the keyboard or mouse) — so I guess it might be something like that, depending on which particular model you have.

[Edited at 2007-07-12 11:03]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Help! Word 2003 and fan activity

Advanced search






WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search