Problem with the keyboard showing different signs than the button
Thread poster: Peter Adolph

Peter Adolph
Local time: 23:43
Member (2006)
English to Danish
+ ...
Sep 26, 2007

All of a sudden, my keyboard has started to insert a slash, '/', in stead of a hyphen, '-', when I use the hyphen button. I have searched MS Office's off- and online help, but am unable to find a solution. Probably I just hit a series of buttons at the same time, but I can't figure out what series is required to undo ...
The same problem goes for the row of buttons with the numeric figures.

Does anyone know the problem or maybe even a solution?

Kind regards,
Peter


Direct link Reply with quote
 

Margreet Logmans  Identity Verified
Netherlands
Local time: 23:43
English to Dutch
+ ...
Alt Shift Shift (I think) Sep 26, 2007

You've probably unknowingly chosen a strange language setting.

Direct link Reply with quote
 

Silvia Moreno Parrado  Identity Verified
Local time: 23:43
English to Spanish
+ ...
Try changing the keyboard layout (alt + shift) Sep 26, 2007

Hi Peter,

You probably hit left Alt +shift, which changes the keyboard layout in case you've installed more than one (e.g. English, Spanish, French). Spanish and English keyboards, for example, have different layouts.
Try with left Alt +shift again until the layout is ok for you.

Hope this helps,

Silvia


Direct link Reply with quote
 

Claire Cox
United Kingdom
Local time: 22:43
French to English
+ ...
Alt shift Sep 26, 2007

Is what I use when my keyboard goes funny - I've usually had the " and @ signs the wrong way round. I suspect I've pressed Alt shift by mistake as it's very close to the Wordfast commands Alt down, Alt insert, etc when you're typing fast.

HTH


Direct link Reply with quote
 

Erik Hansson  Identity Verified
Germany
Member (2002)
Swedish
+ ...
Control panel Sep 26, 2007

Hi Peter,

Why don't you try this (I use Win XP, maybe the structure on your pc differ from this, but in principle this is how you do it):

Control panel
Regional settings
Languages (the 2nd of the 3 tags)
Details

You now get a box where you can set up the keyboard languages, and change back to the intial settings. You have probably changed the language by using a certain key combination.

Good luck!

Regards
Erik


Direct link Reply with quote
 

Peter Adolph
Local time: 23:43
Member (2006)
English to Danish
+ ...
TOPIC STARTER
thanks! Sep 26, 2007

... In the meantime I simply reset the pc and now everything is back to normal, but I will keep your suggestions in the back of my head for future use!

Thx!
Peter


Direct link Reply with quote
 

ntext  Identity Verified
United States
Local time: 16:43
Member
German to English
+ ...
Did you accidentally change the keyboard layout? Sep 26, 2007

If the problem occurs under all programs (e.g. in Notepad), check your keyboard layout:

http://www.eduthink.com/winxpus_lang.htm

If it's just in MS Word, check AutoCorrect options.


Direct link Reply with quote
 

Peter Adolph
Local time: 23:43
Member (2006)
English to Danish
+ ...
TOPIC STARTER
Good to know ... Sep 26, 2007

thanks, Norbert!

Direct link Reply with quote
 

Wilmer Brouwer
Netherlands
Local time: 23:43
Member (2006)
English to Dutch
+ ...
It's very handy sometimes Sep 26, 2007

Claire Cox wrote:

Is what I use when my keyboard goes funny - I've usually had the " and @ signs the wrong way round. I suspect I've pressed Alt shift by mistake as it's very close to the Wordfast commands Alt down, Alt insert, etc when you're typing fast.

HTH


Alt-shift does the trick. You can also click on the keyboard button in the lower right corner of your screen if your taskbar has the feature languages. I use it sometimes because each type of layout has its own handy keys.


Direct link Reply with quote
 

Tony M  Identity Verified
France
Local time: 23:43
Member
French to English
+ ...
Frequently happens to me Sep 27, 2007

Yes, Alt + Shift is the culprit — and it's a keystroke combination I hit quite often by mistake, as I use Alt + Num often for typing accented and other 'special' characters.

It switches your keyboard layout over to a different language (in my case, from FR to EN) — fine if you're a touch-typist in both languages, but I'm not!

Took me ages to find out what was causing it, and how to correct it (Alt + Shift toggles it back again, unless you have more than 2 different languages set up, of course)


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with the keyboard showing different signs than the button

Advanced search






CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search