Can't open 2 docs at once
Thread poster: xxxLia Fail

xxxLia Fail  Identity Verified
Spain
Local time: 03:58
Spanish to English
+ ...
Jan 2, 2008

Word 2003

Since yesterday I cannot open 2 documents in Word at ponce. When I open the second one, the first one disappears, that is, it closes.

What could be the reason? I have just run a PrevX check and seem to have no virus problem.

TIA:-)

And ... best for 2008:-)


Direct link Reply with quote
 

Buck
Netherlands
Local time: 03:58
Dutch to English
suggestion Jan 2, 2008

Hi. Are you sure the other document is not still open, with the other one 'behind' it? There should be an option in the toolbar for showing all open documents.

Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 03:58
Italian to English
Show windows in taskbar Jan 2, 2008

Lia Fail wrote:

Word 2003

Since yesterday I cannot open 2 documents in Word at ponce. When I open the second one, the first one disappears, that is, it closes.



As Buck says, your old document might not be closed.

If you go to the Display tab in Tools\Options, you'll see an option called "Show windows in taskbar". If this is disabled, Word will "hide" old documents behind new ones, although you can still access them from the Windows menu. If it's enabled, all the documents will line up along the taskbar at the bottom of the screen.

Is this what's up or is it something more sinister?

Best

Giles


Direct link Reply with quote
 

Tony M  Identity Verified
France
Local time: 03:58
Member
French to English
+ ...
Top right-hand corner Jan 2, 2008

All your open documents ought to have buttons in the bottom task bar for you to click between them.

If more than one document is really open, you will see a separet set of 'document' buttons at top right: minimize, reduce, maximize. By clicking on the lower, 'document' buttons' 'reduce' [2 intersecting squares, becomes one square once reduced], you will be able to manually adjust the size of the foreground document pane, in order to see the document (if any!) hidden behind it.


Direct link Reply with quote
 

xxxLia Fail  Identity Verified
Spain
Local time: 03:58
Spanish to English
+ ...
TOPIC STARTER
thanks - that's the solution:-) Jan 2, 2008

Giles Watson wrote:


If you go to the Display tab in Tools\Options, you'll see an option called "Show windows in taskbar". If this is disabled, Word will "hide" old documents behind new ones, although you can still access them from the Windows menu. If it's enabled, all the documents will line up along the taskbar at the bottom of the screen.


Giles


Yes, that's the solution, although it never occurred to me as I hadn't actually changed any settings.

Thanks to Tony M too, although I never even got on to his reply:-)

Happy new year both, and thanks for the help:-)

Ailish



[Edited at 2008-01-02 18:55]


Direct link Reply with quote
 

Paul Betts  Identity Verified
Local time: 03:58
French to English
Alt + Tab Jan 2, 2008

If you want to see what is open quickly, and documents you know you haven't closed are not visible as minimized at the bottom of the window (and you have tested the other methods with no success), try holding down 'Alt' and pressing 'Tab'; you will see get to see the applications & documents actually open in a window in the form of their respective icons.
You just keep pressing tab until you get to the one you want to explore. I have found with the Firefox browser in the past that it doesn't appear minimized after a lot of window opening activity, but is accessible by this method. It's another way of reducing mouse time.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't open 2 docs at once

Advanced search






BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
SDL Trados Studio 2017 for €415/$495 with free eLearning
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 For this month only – receive SDL Trados Studio 2017 - Getting Started eLearning for FREE.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search