How to hide hyperlink tags in the Word files?
Thread poster: Maya Gorgoshidze

Maya Gorgoshidze  Identity Verified
Georgia
Local time: 01:10
Member (2004)
English to Georgian
+ ...

Moderator of this forum
Jan 16, 2008

Hello,

I have a problem with Word documents. Today my MS Word decided to display all hyperlink tags, i.e. now I see { HYPERRLINK “mailto:username@domain.com” } instead of username@domain.com

Could anyone tell me how to restore the normal view?

Thanks and kind regards,
Maya


 

Claudia Alvis  Identity Verified
Peru
Local time: 16:10
Member
Spanish
+ ...
Field codes Jan 16, 2008

Those are Field code tags. You should go to Tools>Options>View (tab), and on the Show section, uncheck Field codes (or its equivalent in your language). It's the second box from the top on the right side of the View window; at least in Word 2003.

Good luck,

Claudia


 

Maya Gorgoshidze  Identity Verified
Georgia
Local time: 01:10
Member (2004)
English to Georgian
+ ...

Moderator of this forum
TOPIC STARTER
Thank you! Jan 16, 2008

Thank you so much for your help, Claudia!icon_smile.gif

Maya


 

Luis Antonio de Larrauri  Identity Verified
Local time: 22:10
English to Spanish
+ ...
I had the same problem Jan 17, 2008

Thank you very much por your question, Maya, and thanks for your answer, Claudia, they were both very useful for meicon_smile.gif

 

Phil Bird
United Kingdom
Local time: 21:10
Spanish to English
+ ...
In Word 2007 Oct 19, 2008

I never had this problem in Word 2003 - but it seems that something I did in Word 2007 caused it to happen...

Thanks for your explanation - now that I know they are called 'Field Tags' I was able to find them.

In Word 2007 - click on the Office 2007 button in the top left.

Go to 'Word Options' , then in the list on the left, select "Advanced"

The third section down is "show document content" - towards the bottom of that list you will see "display field codes" and a tick box - untick it and they go away...

Once again, thanks people - it was driving me nuts!


 

merciful_d  Identity Verified
Local time: 22:10
English to Italian
+ ...
thanks Jul 15, 2010

thank you all. My Word 2007 is going crazy these days and it keeps showing me field codes and every kind of text that should remain hidden.
I am going to tame it, thanks to youicon_smile.gif


 

Caro Maucher  Identity Verified
Germany
Local time: 22:10
Member (2005)
English to German
+ ...
Same here! Jul 17, 2010

My Word 2007 has been behaving the same way recently - but no more, thanks to you! Once more, woman triumphs over machine! (c:

 

Elene P.  Identity Verified
Georgia
Local time: 01:10
Member (2007)
Georgian to English
+ ...
alt F9 Aug 4, 2011

Or, as I saw on some forum one can hide them pressing Alt and F9 (in my case it was Alt and F9 and Fn).

 

Gary Smith  Identity Verified
Spain
Local time: 22:10
Member (2007)
Spanish to English
+ ...
Thanks Nov 23, 2012

Thanks guys. For some reason my Word started to spew out visible hyperlinks too. No idea why, but your explanation is far simpler and clearer than the one provided by Word's own help.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to hide hyperlink tags in the Word files?

Advanced search






SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search