Problem with xml files
Thread poster: shinken
shinken
Brazil
Jul 11, 2016

Hello, folks.

I'm having a problem with all the xml files I export from OmegaT - I can't open them. They show the following error message when I try to import them back to Infix:

Anyone ever had the same problem? Any help here?


Direct link Reply with quote
 

Didier Briel  Identity Verified
France
Local time: 14:32
Member (2007)
English to French
+ ...
Filter used? Jul 11, 2016

shinken wrote:
I'm having a problem with all the xml files I export from OmegaT - I can't open them. They show the following error message when I try to import them back to Infix:

Anyone ever had the same problem?

No such issue has been reported so far.

Any help here?

Are you using the Infix filter in OmegaT?
(And not some unrelated filter using the .xml extension.)

I just tested with version 5.28 and 6.50, and it works fine with both.

Didier

[Edited at 2016-07-11 08:28 GMT]


Direct link Reply with quote
 


There is no moderator assigned specifically to this forum.
To report site rules violations or get help, please contact site staff »


Problem with xml files

Advanced search






Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search