OmegaT not saving Footnotes in DOCX format
Thread poster: Arathra
Arathra
Italy
Italian to English
Sep 11

I've only just started using OmegaT so I may be missing something obvious here, but when I add a DOCX file to the project, translate it, and then create a translated version, the footnotes are always missing.

All the other formatting is fine as far as I can see, it's just the footnotes are lost.

Is there something I'm not doing here or a setting I've missed?

Thanks!


Direct link Reply with quote
 

Susan Welsh  Identity Verified
United States
Local time: 14:00
Member (2008)
Russian to English
+ ...
that's strange Sep 11

I've never had such a problem. If someone more knowledgeable than myself doesn't answer, you can send me one of the source documents and I'll see what happens when I do it (using MT translation).
When you ask a question, you should specify what version of OmegaT you are using (although I don't think it would make any difference for this particular question).


Direct link Reply with quote
 

Didier Briel  Identity Verified
France
Local time: 20:00
Member (2007)
English to French
+ ...
No problem either Sep 12

Susan Welsh wrote:
I've never had such a problem.

It works fine here too.

Have you checked tags?
Wrongly placed or missing tags can make text disappear in .docx documents.
See https://sourceforge.net/p/omegat/bugs/719/

Didier


Direct link Reply with quote
 

Mair A-W (PhD)
Germany
Local time: 20:00
Member (2016)
French to English
+ ...
tags Sep 12

Arathra wrote:

I've only just started using OmegaT so I may be missing something obvious here, but when I add a DOCX file to the project, translate it, and then create a translated version, the footnotes are always missing.

All the other formatting is fine as far as I can see, it's just the footnotes are lost.

Is there something I'm not doing here or a setting I've missed?

Thanks!


Works for me - I'd second the suggestion to check you have all your tags preserved. If you lose the reference to the footnote, I believe the footnote itself will not be visible.


Direct link Reply with quote
 
Arathra
Italy
Italian to English
TOPIC STARTER
solved - thanks Sep 12

Thank you for your help.

As suggested, it was a tag issue and most likely me playing with the settings somewhere.

I wiped the project (it was a test) and started from scratch and this time when it came to the footnote a box popped up telling me that I hadn't added in the appropriate tag - AutoFix sorted that. So I have now Allow Tag Editing unchecked and Validate Tags checked.

Again, thanks


Direct link Reply with quote
 


There is no moderator assigned specifically to this forum.
To report site rules violations or get help, please contact site staff »


OmegaT not saving Footnotes in DOCX format

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search