Listy wypunktowane w Tradosie 2007
Thread poster: Letra

Letra  Identity Verified
Poland
Local time: 16:37
Member (2009)
English to Polish
+ ...
Dec 16, 2010

Od jakiegoś czasu napotykam na następujący problem. Mam dokument Worda, który zawiera listę wypunktowaną lub numerowaną. Otwieram dowolny punkt z listy, wpisuję tłumaczenie i już nie mogę zamknąć segmentu, ponieważ pojawia się komunikat, że nie znaleziono początkowego znacznika. Często wcześniej Trados 'odmawia dostępu' (kod 05). Po wyświetleniu tekstu ukrytego widzę, że tak naprawdę są dwa początkowe znaczniki, przy czym ten pierwszy jest o poziom wyżej i tworzy jakby nowy punkt na liście (w przypadku numerowania, numeracja zostaje automatycznie zwiększona). Sprawdziłem, że ten drugi początkowy znacznik zostaje także dodany po prawidłowym zamknięciu segmentu z tłumaczeniem. Zdarza się też, że ukryty tekst źródłowy i środkowy znacznik są podwójne. Co pomaga? Cofnięcie edycji do stanu przed otwarciem segmentu, ponowne otwarcie i zamknięcie, a potem wyświetlenie tekstu ukrytego i ręczne usunięcie podwójnych znaczników i tekstu ukrytego. Czy ktoś może się z tym spotkał? Wcześniej tego problemu nie miałem. Oprogramowanie to Win7 Pro, Office 2007 i Trados 2007. Będę wdzięczny za sugestie.

Direct link Reply with quote
 

Witold Chocholski  Identity Verified
Poland
Local time: 16:37
Member (2007)
English to Polish
+ ...
Problem raczej stary Dec 16, 2010

Też to miałem Znalazłem gdzieś (chyba tutaj na ProZ) takie rozwiązanie:

1. Używaj widoku "układ sieci Web"

Dodatkowo, z moich doświadczeń, pomaga również oprócz powyższego:

2. Włącz wyświetlanie tekstu ukrytego (aby widzieć obie wersje językowe).

Po przejściu przez listę można wyłączyć pokazywanie tekstu ukrytego.

Nie wnikałem w przyczyny i nie poświęcałem problemowi więcej czasu, ponieważ powyższa receptura zawsze się u mnie sprawdzała.

Powodzenia
W


Direct link Reply with quote
 

Letra  Identity Verified
Poland
Local time: 16:37
Member (2009)
English to Polish
+ ...
TOPIC STARTER
Dzięki za szybki odzew. Dec 16, 2010

Niestety u mnie to nie pomaga. Problem występuje nadal. Zarówno przy pierwszym, jak i przy drugim sposobie...

Direct link Reply with quote
 

Szymon Metkowski  Identity Verified
Poland
Local time: 16:37
Member (2006)
German to Polish
+ ...
TagE Dec 16, 2010

Może będę trochę nudny, ale skoro już tłumaczysz w programie sprzed pięciu lat (a w dużej mierze sprzed 10) to chociaż przejdź do tageditora. Przynajmniej Ci nie będzie zmieniał formatowań.

Direct link Reply with quote
 

Letra  Identity Verified
Poland
Local time: 16:37
Member (2009)
English to Polish
+ ...
TOPIC STARTER
Nie da rady... Dec 16, 2010

Klient wymaga nieoczyszczonego pliku w Wordzie.

Direct link Reply with quote
 

Arkadiusz Dymek  Identity Verified
Local time: 16:37
English to Polish
Translate? Dec 16, 2010

Letra wrote:

Klient wymaga nieoczyszczonego pliku w Wordzie.


Teoretycznie można przetłumaczyć w TagEditorze i zrobić Translate na pliku Worda. W praktyce coś tam zazwyczaj trzeba poprawić, bo niestety tagi zmieniają dopasowania.


Direct link Reply with quote
 

Letra  Identity Verified
Poland
Local time: 16:37
Member (2009)
English to Polish
+ ...
TOPIC STARTER
Dokładnie. Tego też próbowałem. Dec 16, 2010

Szybciej i łatwiej jest usunąć te powielone znaczniki. Choć to uciążliwe, to jednak przy dokumentach po kilkadziesiąt stron łatwiej to zrobić, niż odtwarzać całość w Wordzie. Dlatego właśnie szukam przyczyny problemu. Systemu i oprogramowania nie zmieniałem od roku, a problem występuje od niedawna. Być może przyczyną jest jakaś poprawka do Worda?

Direct link Reply with quote
 

Szymon Metkowski  Identity Verified
Poland
Local time: 16:37
Member (2006)
German to Polish
+ ...
Taaa znany problem Dec 16, 2010

Letra wrote:

Klient wymaga nieoczyszczonego pliku w Wordzie.


Też mam takiego jednego Ja to robię w ten sposób, że tłumaczę w Studio TTXa i potem robię eksport pamięci i otwieram plik w wordzie (2007) i robię „translate to fuzzy“. Generalnie działa.


Direct link Reply with quote
 

Letra  Identity Verified
Poland
Local time: 16:37
Member (2009)
English to Polish
+ ...
TOPIC STARTER
Widocznie mam pecha Dec 16, 2010

Bo wszyscy moi klienci pracują w Wordzie (i TagEditorze) i 'starym' Tradosie. Gdybym chciał się tak bawić i przechodzić między Studiem i Workbenchem, musiałbym pewnie poświęcić na to dodatkowo minimum godzinę dziennie.

Dzięki za dobre chęci Może jednak ktoś zna przyczynę tego problemu? W razie potrzeby potrafię go obejść, choć wolałbym go rozwiązać.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:37
Member (2003)
Polish to German
+ ...
Formatowanie Dec 16, 2010

Prawdopodobnie lista jest zrobiona na łapu capu.
W Wordzie 2003 to było bardziej stabilne, więc proponuję tego odgrzebać, skoro już musi być nieszczęsny Word.

I dołączę do chóru przedpiśców - najwyższa pora wychować klienta. W końcu jeżeli praca w wymaganym przez niego systemie wymaga ode mnie dodatkowych nakładów, to po prostu je doliczam do faktury. I dodaję, że proponuję inne lepsze rozwiązanie, nie powodujące nikomu problemów. To w końcu 21 wiek, może jednak pójdziemy do przodu z techniką? Inni już Machine Translation stosują...


Direct link Reply with quote
 

Michal Berski  Identity Verified
Poland
Local time: 16:37
Polish to English
+ ...
Polecam ponowne wypunktowanie list Dec 16, 2010

Letra wrote:

Od jakiegoś czasu napotykam na następujący problem. Mam dokument Worda, który zawiera listę wypunktowaną lub numerowaną. Otwieram dowolny punkt z listy, wpisuję tłumaczenie i już nie mogę zamknąć segmentu, ponieważ pojawia się komunikat, że nie znaleziono początkowego znacznika. Często wcześniej Trados 'odmawia dostępu' (kod 05). Po wyświetleniu tekstu ukrytego widzę, że tak naprawdę są dwa początkowe znaczniki, przy czym ten pierwszy jest o poziom wyżej i tworzy jakby nowy punkt na liście (w przypadku numerowania, numeracja zostaje automatycznie zwiększona). Sprawdziłem, że ten drugi początkowy znacznik zostaje także dodany po prawidłowym zamknięciu segmentu z tłumaczeniem. Zdarza się też, że ukryty tekst źródłowy i środkowy znacznik są podwójne. Co pomaga? Cofnięcie edycji do stanu przed otwarciem segmentu, ponowne otwarcie i zamknięcie, a potem wyświetlenie tekstu ukrytego i ręczne usunięcie podwójnych znaczników i tekstu ukrytego. Czy ktoś może się z tym spotkał? Wcześniej tego problemu nie miałem. Oprogramowanie to Win7 Pro, Office 2007 i Trados 2007. Będę wdzięczny za sugestie.


Rzadko mi się taki problem zdarza, ale jeżeli już, usuwam całe formatowanie listy, i wprowadzam na nowo - nie zajmuje to wiele czasu.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Monika Jakacka Márquez[Call to this topic]

You can also contact site staff by submitting a support request »

Listy wypunktowane w Tradosie 2007

Advanced search






memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search