Trados Studio 2011: nie mogę pisać polskiego znaku ł
Thread poster: Jarosław Bąk

Jarosław Bąk  Identity Verified
Local time: 06:34
Member (2009)
German to Polish
+ ...
Mar 29, 2012

W studio 2011 nie mogę pisać polskiego znaku ł
Kombinacja klawiszy alt+l nie działa. Nie wiem może jest przypisana do jakiegoś skrótu?


Direct link Reply with quote
 

Pawel Kosior  Identity Verified
Poland
Local time: 06:34
Member (2008)
French to Polish
+ ...
Ł to przeżytek... Mar 29, 2012

Masz rację, trzeba pogrzebać w ustawieniach Studio. Cytuję z Pawłem Lutze z tlumtecha:

"Tool/Options/Keyboard Shortcuts/Editor – QuickInsert Toolbar

trzeba wyrzucić lub zastąpić innym skrót dla polecenia „Left to Right Mark” (Ctrl-Alt-L)."


Direct link Reply with quote
 

Szymon Metkowski  Identity Verified
Poland
Local time: 06:34
Member (2006)
German to Polish
+ ...
Dzięki stokrotne Mar 29, 2012

Dziękuję bardzo. Już miałem robić awanturę.

Direct link Reply with quote
 

Jarosław Bąk  Identity Verified
Local time: 06:34
Member (2009)
German to Polish
+ ...
TOPIC STARTER
Dzięki Mar 29, 2012

Działa! Dzięki za pomoc.

Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 06:34
French to Polish
+ ...
Śmieciarze... Mar 29, 2012

Szymon Metkowski wrote:

Dziękuję bardzo. Już miałem robić awanturę.


Przeszłość wraca.

Może nie uwierzysz, ale byłem betatesterem S2009 i to był jeden z błędów, które brutalnie oprotestowałem u Paula Filkina i między innymi ze względu na mnie został ominięty.
Tzn. "ominięty" to własciwe słowo, bo nie usunęli go, tylko po prostu nadali wyższy priorytet standardowej klawiaturze Windows i w razie konfliktu skróty tradosiane nie działały, ale to było mniej brutalne niż niemożność wklepania ł czy ń (swoją drogą, przejmowanie systemowej klawiatury Windows bez wyraźnego ostrzeżenia i/lub pytania to zwykłe programistyczne chamstwo).

Z programów, których czasem używam tylko dwa nie są w stanie prawidłowo obsłuzyć prawego Alta, tylko go interpretują jak Ctrl+Alt jak w głębokiej prehistorii DOS.
Pierwszy z nich to oczywiście Trados Studio, drugi to Wordfast Pro.
Jest to dość kuriozalne, że ludzie, którzy robią oprogramowania dla tłumaczy, którzy z założenia tych dziwnych znaczków potrzebują mają ich za takich dupków, że uważają, że można im takie dziadostwo wciskać...

Zdrówkot
GG


Direct link Reply with quote
 

Pawel Kosior  Identity Verified
Poland
Local time: 06:34
Member (2008)
French to Polish
+ ...
Bo programiści to wrogowie języka polskiego! Mar 30, 2012

Miałem ten problem już przy instalacji Studio - wyrzuciłem garść skrótów i zadziałało, ale nie wiedziałem przy którym dokładnie...
Kiedyś rozwiązywałem w pracy podobną sprawę, ł nie działało w całym Windowsie, a winna była karta graficzna - dostarczany z nią crapware przypisywał alt + l do jakiejś badziewnej funkcji w ustawieniach ekranu.


Direct link Reply with quote
 

Crannmer
Local time: 06:34
German to Polish
+ ...
Co tu daleko szukać Mar 30, 2012

Nie trzeba aż tak daleko szukać i sięgać do egzotycznych programów znanych jedynie pomilom społeczeństwa. W popularnych przenośnych urządzeniach firmy Apple do iOS-a wersji 4.01 (czyli jeszcze nie aż tak dawno) na wirtualnej (bo innej nie ma) klawiaturze nie było litery ą. Pozostałe ogonki były.

Direct link Reply with quote
 

Jarosław Bąk  Identity Verified
Local time: 06:34
Member (2009)
German to Polish
+ ...
TOPIC STARTER
Re: Mar 30, 2012

Pawel Kosior wrote:

Miałem ten problem już przy instalacji Studio - wyrzuciłem garść skrótów i zadziałało, ale nie wiedziałem przy którym dokładnie...
Kiedyś rozwiązywałem w pracy podobną sprawę, ł nie działało w całym Windowsie, a winna była karta graficzna - dostarczany z nią crapware przypisywał alt + l do jakiejś badziewnej funkcji w ustawieniach ekranu.


Nie było to przypadkiem Catalyst Control Center. U mnie zamiast pisać "ł" uruchamiało się właśnie to badziewie.
Z Wordfastem to już w ogóle. Tam domyślnie nie działa połowa polskich znaków. Na pewno nie działa "ć" ani "ł". Co jeszcze dokładnie nie pamiętam.


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 06:34
French to Polish
+ ...
ATI... Wordfast... Mar 31, 2012

Jarosław Bąk wrote:

Pawel Kosior wrote:

Kiedyś rozwiązywałem w pracy podobną sprawę, ł nie działało w całym Windowsie, a winna była karta graficzna - dostarczany z nią crapware przypisywał alt + l do jakiejś badziewnej funkcji w ustawieniach ekranu.


Nie było to przypadkiem Catalyst Control Center. U mnie zamiast pisać "ł" uruchamiało się właśnie to badziewie.

Tak, Catalyst Control Center jest fatalnie oprogramowany.
Zresztą wyłączenie skrótów klawiszowych dla jakichkolwiek sterowników kart graficznych to zazwyczaj dobra praktyka, bo 99% populacji tego i tak nie potrzebuje.

Z Wordfastem to już w ogóle. Tam domyślnie nie działa połowa polskich znaków. Na pewno nie działa "ć" ani "ł". Co jeszcze dokładnie nie pamiętam.

"ź" na pewno.

Naprawdę to się w pale nie mieści, żeby w programie do wspomagania tłumaczenia nie dało się normalnie używać klawiatury.

Swoją drogą, ludziom od Wordfasta chyba totalnie odbiło, bo zaczęli sprawdzać licencję online tzn.
jak siedzisz na zadupiu albo w pociągu i nie masz połączenia z Internetem, to nie popracujesz, bo Ci się wyłączy.
Nigdy nie myślałem, że coś może być bardziej upierdliwe niż system licencjonowania Tradosa, a jednak...

Zdrówkot
GG


Direct link Reply with quote
 

Anna Sztern  Identity Verified
Poland
Local time: 06:34
Polish to English
+ ...
Dzięki! Apr 2, 2012

Pawel Kosior wrote:

Masz rację, trzeba pogrzebać w ustawieniach Studio. Cytuję z Pawłem Lutze z tlumtecha:

"Tool/Options/Keyboard Shortcuts/Editor – QuickInsert Toolbar

trzeba wyrzucić lub zastąpić innym skrót dla polecenia „Left to Right Mark” (Ctrl-Alt-L)."


Dzięki również ode mnie!


Direct link Reply with quote
 
Justyna74
Local time: 06:34
Italian to Polish
Dziękuję Apr 2, 2012

U mnie też po zaktualizowaniu tradosa "Ł" poszło sobie... na spacerek.
Problem już rozwiązany.
Dziękuję!


Direct link Reply with quote
 

Joanna Rączka  Identity Verified
Poland
Local time: 06:34
Member (2009)
English to Polish
+ ...
Też sobie zaktualizowałam. Apr 4, 2012

Bo sobie zażyczył aktualizacji, rzekomo, coby sobie jakieś pacze do fiksowania bugów zainstalować. I sfiksował - ł poszło się wieszać. Dzięki koledzy, podane tu rozwiązanie zadziałało.

Direct link Reply with quote
 

Joanna Sobolewska-Kurpiel  Identity Verified
Poland
Local time: 06:34
Member
English to Polish
+ ...
Ja też dziękuję :) Apr 24, 2012

U mnie też pomogło

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Monika Jakacka Márquez[Call to this topic]

You can also contact site staff by submitting a support request »

Trados Studio 2011: nie mogę pisać polskiego znaku ł

Advanced search






memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search