Problem with accents in Tripod-Lycos
Thread poster: Amy Duncan
Amy Duncan  Identity Verified
Brazil
Local time: 05:16
Portuguese to English
+ ...
Aug 29, 2003

I'm wondering if anyone else has had this problem. I created a website a couple of years ago in Tripod, with pages in Portuguese and English. Everything was fine until recently. When I try to edit the Portuguese pages now, it will not accept accents. It eliminates not only the accents, but the letters containing them, as well (including ç). I have written several times to Tripod-Lycos about this, but have never received a reply. I don't believe it has anything to do with my computer, although I could be wrong.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with accents in Tripod-Lycos

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search