No term questions, and I keep reverting back to \"all pairs\" even after setting \"my language pairs
Thread poster: Ulrike Lieder (X)

Ulrike Lieder (X)  Identity Verified
Local time: 12:02
English to German
+ ...
Nov 10, 2001

After I received 18 empty KudoZ questions in less than 15 minutes last night, e-mails with Kudoz questions stopped entirely, even though there were new posts.

(Maybe the system needs a rest after sending all those empties in such a short time...?)


Also, and I don\'t know if this is related in any way to the fact that I\'m not receiving any e-mails with questions, the system keeps reverting back to showing all language pairs every time I return to the main page, even though I\'d set \"my language pairs\" (repeatedly).


Any words of wisdom greatly appreciated! Thanks.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

No term questions, and I keep reverting back to \"all pairs\" even after setting \"my language pairs

Advanced search






SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search