Images not displayed after uploading
Thread poster: Filippo Rosati

Filippo Rosati  Identity Verified
Local time: 23:18
+ ...
May 11, 2005


I tried to change some images on my ProZ-website at, but after having uploaded the new images in the public_html directory via my FTP-client, the new images are not displayed in my page.

I noticed that all my images adresses in the HTML-page point to , but as a matter of fact I cannot find this directory.

If I put back the names of the old images (like my page will be displayed now), everything works fine. Can anybody help me with this?

Many many thanx in advance!!!


Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Images not displayed after uploading

Advanced search

Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL Trados Studio 2017 only €415 / $495
Get the cheapest prices for SDL Trados Studio 2017 on

Join this translator’s group buy brought to you by and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 You will also receive FREE access to our getting started eLearning program!

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search