Non-English forums not related to my language pairs shown on the homepage (Staff: Fixed)
Thread poster: Vuk Vujosevic

Vuk Vujosevic  Identity Verified
Montenegro
Local time: 20:58
English to Serbian
+ ...
Aug 24, 2009

Dear ProZ com,
In my window appear many languages beside Serbian (srpski)as my pair.
Regards


[Subject edited by staff or moderator 2009-08-25 12:23 GMT]

[Subject edited by staff or moderator 2009-08-29 11:08 GMT]


Direct link Reply with quote
 

Lucia Leszinsky
SITE STAFF
Removing working language pairs Aug 24, 2009

Dear Vuk,

I see that the following working language pairs have been reported in your profile:

English to Serbian
Serbian to English


To remove any language pair from your profile, just visit your Profile updater. Check the box next to the language pair you want to remove and click on the Remove selected button. Then, remember to save this change by clicking on Save and update profile.

Hope this helps.

Please let me know how it goes.

Regards,

Lucia


Direct link Reply with quote
 

Gerard de Noord  Identity Verified
France
Local time: 20:58
Member (2003)
German to Dutch
+ ...
Maybe Vuk is referring to the Recent topics in translator forums box Aug 24, 2009

Dear Lucia,

Today I noticed shortcuts for more languages than I actually translate from.

Non-English forums in your language(s): Deutsch français Nederlands українська español Italiano Ελληνικά português

should be

Non-English forums in your language(s): Deutsch français Nederlands

Regards,
Gerard


Direct link Reply with quote
 

Stanislaw Czech, MCIL  Identity Verified
United Kingdom
Local time: 19:58
Member (2006)
English to Polish
+ ...
I have simmilar situation as Gerard Aug 24, 2009

Instead of just "polski" I see: polski Korean ภาษาไทย Tagalog Hiligaynon



Direct link Reply with quote
 

Arnaud HERVE  Identity Verified
France
Local time: 20:58
English to French
+ ...
And also Aug 25, 2009

Please explain how that could happen.

Direct link Reply with quote
 

RieM  Identity Verified
United States
Local time: 14:58
English to Japanese
+ ...
Must be a glitch... Aug 25, 2009

I noticed the same issue, and went to My Proz.com > My settings > Select Forums to be listed on The Home Page, and the Korean, ภาษาไทย, Tagalog and Hiligaynon were indeed turned on under the non-English forums. I turned them off and so now they are gone, but I swear I'd never selected them in the first place. So, for some unknown reasons they must be flipped on.

Since the selection varies from user to user, I'm not sure that the suport team can fix it. Lucia, any thoughts?

Rie


Direct link Reply with quote
 

Stanislaw Czech, MCIL  Identity Verified
United Kingdom
Local time: 19:58
Member (2006)
English to Polish
+ ...
Neither did I Aug 25, 2009

Rie Matsuda wrote:


I turned them off and so now they are gone, but I swear I'd never selected them in the first place. So, for some unknown reasons they must be flipped on.



It must be a glitch


Direct link Reply with quote
 

Miroslav Jeftic  Identity Verified
Local time: 20:58
English to Serbian
+ ...
Yup Aug 25, 2009

For me too, "Non-English forums in your language(s): srpski slovenščina українська español français Italiano Ελληνικά português " while it should be only first two.

I turned them off (thanks to Rie Matsuda) and I see what happened: the new option was introduced and by default all the forums available on the ProZ were selected.

[Edited at 2009-08-25 10:36 GMT]


Direct link Reply with quote
 

Vuk Vujosevic  Identity Verified
Montenegro
Local time: 20:58
English to Serbian
+ ...
TOPIC STARTER
All checked Aug 25, 2009

It seems that all Non-English forums to be displayed on my home page are checked.

Direct link Reply with quote
 

Jared Tabor
Local time: 15:58
SITE STAFF
Fixing Aug 25, 2009

Hello all,

Thanks for pointing this out, and for providing details. Staff is looking into this and it should be fixed shortly!

Best regards,

Jared


Direct link Reply with quote
 

Stanislaw Czech, MCIL  Identity Verified
United Kingdom
Local time: 19:58
Member (2006)
English to Polish
+ ...
Thank you for quick reaction Aug 25, 2009



Direct link Reply with quote
 

RominaZ  Identity Verified
Argentina
English to Spanish
+ ...
Problem should be fixed now. Aug 28, 2009

Hi All,

This is to let you know that the problem should be solved now. Please let me know if you have any problems.

Thanks.

Romina


Direct link Reply with quote
 

Vuk Vujosevic  Identity Verified
Montenegro
Local time: 20:58
English to Serbian
+ ...
TOPIC STARTER
Thanks Aug 28, 2009

Itis OK now

Direct link Reply with quote
 

Christel Zipfel  Identity Verified
Member (2004)
Italian to German
+ ...
Thank you! Aug 28, 2009

Finally I got rid of all these languages I don't know, let alone Hiligaynon that I even did not know it existed:-)

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Non-English forums not related to my language pairs shown on the homepage (Staff: Fixed)

Advanced search






Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Studio 2017 only €415 / $495
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 You will also receive FREE access to our getting started eLearning program!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search