Language setting for MyKudoz is stuck
Thread poster: Katalin Horváth McClure

Katalin Horváth McClure  Identity Verified
United States
Local time: 05:59
Member (2002)
English to Hungarian
+ ...
Jul 30, 2004

This is interesting. If I log in, and open up the MyKudoZ page, the language for the ANSWERED tabby seems to be stuck on "Japanese". Since I have not answered any questions in monolingual Japanese, nothing shows up. If I look up another person in the Directory, and open up his/her KudoZ page, the same thing happens, the system tries to display the ANSWERED tabby using Japanese as the selected language.
If I click on "Answering Questions" in the KudoZ menu, the language selection defaults to Japanese, even if I change and save it.
It seems to be completely stuck.

If I try the same thing without logging in, just search for myself (or somebody else) in the directory and open up my KudoZ page, this is not happening. Everything shows up correctly.

I tried this both with Netscape and Explorer and tried deleting the ProZ cookies, history, temporary files, even rebooting my computer.
It is still happening - any ideas?

Katalin


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 11:59
Member (2002)
English to Russian
+ ...

MODERATOR
Hi Katalin Jul 30, 2004

I am not sure if I understand you correctly. But as far as I understand you mean not the language, but the language pair (i.e. Japanese monolingual, in your case), right? I was unable to reproduce the problem, but here are some suggestions:

1) please check if you are using the new KudoZ design (the switch may be found at any page with a KudoZ question; in case you see at the top of the page a link 'switch to old design', then everything is OK; in case you see the link 'switch to standard design', please click it;

2) please check your settings in the top box on the page with the general list of KudoZ questions; please be sure that you have selected 'my languages' and NOT Japanese; after you have checked the selection, please click the 'View quesyion (and save settings}' button.



[Edited at 2004-07-30 23:52]


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 05:59
Member (2002)
English to Hungarian
+ ...
TOPIC STARTER
I did all that already before posting Jul 31, 2004

Natalie wrote:
1) please check if you are using the new KudoZ design (the switch may be found at any page with a KudoZ question; in case you see at the top of the page a link 'switch to old design', then everything is OK; in case you see the link 'switch to standard design', please click it;


I am using the new design.


2) please check your settings in the top box on the page with the general list of KudoZ questions; please be sure that you have selected 'my languages' and NOT Japanese; after you have checked the selection, please click the 'View quesyion (and save settings}' button.


I already did that, as I wrote in my original posting.
It is still stuck.


Direct link Reply with quote
 
Rosa Maria Duenas Rios  Identity Verified
Local time: 05:59
Thre is another thread open on the same problem Jul 31, 2004

It is http://www.proz.com/topic/23454

The coincidence is that David, KAtalin and myself, who are having the same problem, all live in the US. I trust that the Proz technical team will find a solution soon!


Direct link Reply with quote
 
Tanja Abramovic  Identity Verified
English to Serbian
+ ...
The same here Jul 31, 2004

I've been experiencing the same problem for the last 24 hours and I also live in the U.S.

Apart from the above, when I want to ask a KudoZ question, all my questions (regardless of the language pair) somehow show up in the English monolingual section (I have no clue how it's possible).

And the third problem I've been experiencing is that I have been unable to grade the answers for almost a week, although I tried to do it several times.I switched to the new design, but it doesn't seem to help.

Regards,
Tanja Abramovic


Direct link Reply with quote
 
Rosa Maria Duenas Rios  Identity Verified
Local time: 05:59
It's fixed! Aug 1, 2004

Jason, from ProZ technical staff solved the problem, I think. Thanks a lot!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Language setting for MyKudoz is stuck

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search