Two tech issues in one day! Kudoz questions not visible
Thread poster: Ivana UK

Ivana UK  Identity Verified
United Kingdom
Local time: 21:50
Member (2005)
Italian to English
+ ...
Feb 8, 2006

First my "add comment" button disappears, now I can't see questions!!

A colleague put an EN>IT question on Proz this morning at 10:35 (we discussed this which is why I know) but I can't see it under the "answer questions" tab.

I'm only able to see it if I go into the translator's profile, then into "kudoz questions asked... When accessing this way, I get the message:

"The asker has directed this question specifically to ProZ.com users who:
... work in this pair (Your profile does not show that you do) [Edit]
... report a "working" level of expertise in the subject field (You have)
... are native speakers of Italian (You have reported that you are)
Although you do not meet the criteria, you may suggest a translation if you like"

True, I don't translate into Italian, but this is through choice as I'm bilingual and both IT and EN are my native languages.

However, as I'm still able to propose an answer, why can't I see the questions?? Is this a new kudoz feature? If so, I find it rather strange that I can view other language combinations of which I have no knowledge whatsoever such as Arabic to Japanese??

I'd be interested to know if this has happened to anyone else!


Direct link Reply with quote
 

gianfranco  Identity Verified
Brazil
Local time: 19:50
Member (2001)
English to Italian
+ ...
Check your settings Feb 8, 2006

Dear Ivana,

the reason for you not being able to see some questions lies probably in one of your KudoZ settings.
If you provide a link to the question, I may try to identify what is filtering it out.

bye
Gianfranco


Direct link Reply with quote
 
Raffaella Cornacchini  Identity Verified
Local time: 22:50
English to Italian
+ ...
one of my questions has vanished too Feb 8, 2006

I really did not bother this morning as I noticed since it was more a check than a desperate cry for help, but I have asked four questions and I only see three of them (I wonder whether the other Prozians see the fourth, though - if so I guess they want a feedback from me, too!)
raffa1


Direct link Reply with quote
 

gianfranco  Identity Verified
Brazil
Local time: 19:50
Member (2001)
English to Italian
+ ...
Only 3 questions have been successfully posted Feb 8, 2006

raffa1 wrote:

I really did not bother this morning as I noticed since it was more a check than a desperate cry for help, but I have asked four questions and I only see three of them (I wonder whether the other Prozians see the fourth, though - if so I guess they want a feedback from me, too!)
raffa1


It seems that you have successfully posted 3 questions, and not 4, perhaps you failed to confirm one of them or the browser did not complete the transaction, for some other reason.

This is definitely NOT an issue related to your settings because you can see directly, without any filter, in your "KuddoZ" > "Asked" tab, the complete listing of ALL your questions, and only 3 are listed today.

bye
Gianfranco



[Edited at 2006-02-08 13:11]


Direct link Reply with quote
 

Ivana UK  Identity Verified
United Kingdom
Local time: 21:50
Member (2005)
Italian to English
+ ...
TOPIC STARTER
You're right Gianfranco, Feb 8, 2006

Gianfranco Manca wrote:


the reason for you not being able to see some questions lies probably in one of your KudoZ settings.
If you provide a link to the question, I may try to identify what is filtering it out.




I logged out and tried again, and can see all questions when logged out. I'll send you the link by email. Many thanks!


Direct link Reply with quote
 

gianfranco  Identity Verified
Brazil
Local time: 19:50
Member (2001)
English to Italian
+ ...
Possible explanation Feb 8, 2006

Dear Ivana,

I've received your link and compared the question to the data visible in your profile.

The asker has addressed the question to Italian native speaker, working in the language pair Eng-Ita and in the field Bus/Financial.

This implies that if you do not match these criteria you will not receive a notification about the question, but you cans still answer. When you look at the answer, you may see a warning regarding the restrictions not matching your settings, but you can still answer, if you want.
That explains the messages and notices you see in the question's page.


The next problem is that you are not able to see the question listed.
My guess is that you have setup the KudoZ listing to look at questions in the Ita-Eng language pair (first settting on top).
To see the questions in Eng-Ita you should select "My languages" instead.

Another possibility is that you are restricting the fields. The question has been posted for the "Finance (general)" field.
If that field is not listed in your "working" fields, and you selected "My fields" in the KudoZ settings, you would not see the question listed.

I hope this helps you to identify the reason for the question missing from your listing. I cannot see your settings, but proceeding analytically you should be able to locate the filtering field.



Note that you see it logging out, because for logged out visitors the system doesn't activate any filter. Effectively you are not known by the system when browsing as logged out.


bye
Gianfranco


Direct link Reply with quote
 

Ivana UK  Identity Verified
United Kingdom
Local time: 21:50
Member (2005)
Italian to English
+ ...
TOPIC STARTER
Thanks for looking into it for meGianfranco Feb 8, 2006

I haven't set up EN>IT as working languages as I only translate into English, which is my predominant language ...

I've checked my settings and on the "Answer kudoz" page, I have several language combinations set up: IT>EN,EN>IT etc. so I can just scroll down the drop-down box and select the language combination.

I'm not sure where the "my languages" tab is ... on the kudoz page or my profile? And I definitely havne' restricted the "finance" field as this is one of my main areas.

So we're back to square one as I can't find an explanation as to why I can see the other EN>IT questions (maybe not all of them - I haven't checked).

While we're on the subject of language combinations, I used to have languages in my profile listed under "languages of interest" rather than "working languages" but I removed them a while back. I'd like to place EN>IT into "languages of interest" but although the heading still appears on my profile (greyed out) there is no function to add languages of interest in the "edit language" tab.

Ivana


Direct link Reply with quote
 

Ivana UK  Identity Verified
United Kingdom
Local time: 21:50
Member (2005)
Italian to English
+ ...
TOPIC STARTER
Gianfranco, Feb 8, 2006

I found the "My languages tab" - and it doesn't appear there either!

Direct link Reply with quote
 

gianfranco  Identity Verified
Brazil
Local time: 19:50
Member (2001)
English to Italian
+ ...
Add Eng-Ita as language of interest, and use "My languages" for browsing Feb 8, 2006

Ivana Micheli wrote:
I haven't set up EN>IT as working languages as I only translate into English, which is my predominant language ...


If you intend to follow the Eng-Ita KudoZ section, you could list Eng-Ita as one of your languages of interest.


Ivana Micheli wrote:
I'm not sure where the "my languages" tab is ... on the kudoz page or my profile? And I definitely havne' restricted the "finance" field as this is one of my main areas.


"My languages" is one of the options available in the first field in the KudoZ settings box.
In the page where you see the list of all KudoZ questions, as they are posted...


Ivana Micheli wrote:
So we're back to square one as I can't find an explanation as to why I can see the other EN>IT questions (maybe not all of them - I haven't checked).


If you ask specifically for Eng-Ita you will see the missing question listed.
To have all questions in the same language pair permanently listed for you, add Eng-Ita as one of your languages of interest.


Ivana Micheli wrote:
While we're on the subject of language combinations, I used to have languages in my profile listed under "languages of interest" rather than "working languages" but I removed them a while back. I'd like to place EN>IT into "languages of interest" but although the heading still appears on my profile (greyed out) there is no function to add languages of interest in the "edit language" tab.


If you (and only you) can see language pairs grayed out in your profile, those are your languages of interest.

To add one, simply add a new language pair and then click on the option "Hide from profile". The language pair will be used for KudoZ, and the corresponding questions will be listed, but the language pair will not be shown to anyone visiting your profile. When you browse KudoZ questions, you can select any one of your language pairs, or all of them together as "My languages".



Gianfranco



[Edited at 2006-02-08 20:37]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Two tech issues in one day! Kudoz questions not visible

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search