Garbled text displayed in Kudoz, but no icon to fix it
Thread poster: Piotr Bienkowski

Piotr Bienkowski  Identity Verified
Poland
Local time: 12:34
Member (2005)
English to Polish
+ ...
Feb 20, 2006

After the Unicode conversoon I can still see text with garbled Polish characters, like in this one: http://www.proz.com/kudoz/1257801?float=1

My browser's (Mozilla and Firefox, too) setting for this question is iso-8859-2 (Central European), but if I change it to utf-8 the text is still garbled.
There are no icons for reporting broken text.

In the forums my browser correctly switches to UTF-8 but in Kudoz it still sticks to iso-8859-2.

Piotr

[Edited at 2006-02-20 09:49]


Direct link Reply with quote
 

Michał Szcześniewski  Identity Verified
Poland
Local time: 12:34
English to Polish
+ ...
same with me Feb 20, 2006



In the forums my browser correctly switches to UTF-8 but in Kudoz it still sticks to iso-8859-2.

Piotr

[Edited at 2006-02-20 09:49]


I have the same problem. The only difference being that in KudoZ it sticks to windows-1250...


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 12:34
Member (2003)
Polish to German
+ ...
No wonder :-( Feb 20, 2006

the text in that question was entered in Windows 1250, ISO Latin II and Unicode...

Please check now.

Best
Jerzy


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 13:34
Member (2003)
Finnish to German
+ ...
Not only in Kudoz Feb 20, 2006

Accented characters are not displayed correctly in the fora either, instead there is a diamond shaped question mark. Se the poster's name in the posting "Wordfast training".

Direct link Reply with quote
 

Piotr Bienkowski  Identity Verified
Poland
Local time: 12:34
Member (2005)
English to Polish
+ ...
TOPIC STARTER
Still the same Feb 20, 2006

Jerzy Czopik wrote:

the text in that question was entered in Windows 1250, ISO Latin II and Unicode...

Please check now.

Best
Jerzy


I can still see "diamonds" with question marks. I think that proz.com should be smart enough to check in what encoding the browser feeds text to the system, and convert accordingly "on the fly".

Piotr


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 12:34
Member (2003)
Polish to German
+ ...
Please scroll down in that question... Feb 20, 2006

As the answer was allready stored in the database (I think, but I shall contact site staff within their working hours) I could not change the encoding.

Nevertheless, I think this are some minor issues within the phase of migrating the whole site to Unicode. Most KudoZ and Fora are working just fine, as far the user are aware of that and set their browser to Unicode. If someone still uses Windows or Latin II encoding, the system is not able to detect this automatically AFAIK.

Best
Jerzy


Direct link Reply with quote
 

Piotr Bienkowski  Identity Verified
Poland
Local time: 12:34
Member (2005)
English to Polish
+ ...
TOPIC STARTER
I think I know the answer now Feb 20, 2006

Jerzy Czopik wrote:

As the answer was allready stored in the database (I think, but I shall contact site staff within their working hours) I could not change the encoding.

Nevertheless, I think this are some minor issues within the phase of migrating the whole site to Unicode. Most KudoZ and Fora are working just fine, as far the user are aware of that and set their browser to Unicode. If someone still uses Windows or Latin II encoding, the system is not able to detect this automatically AFAIK.

Best
Jerzy


The fora pages correctly declare the charset in their meta tags, while the Kudoz pages do not declare any charset at all, at least the one with my question does not. It can be checked by viewing the source of the page in the browser and looking for the charset attribute.

Piotr


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 12:34
Member (2003)
Polish to German
+ ...
Please check your question today Feb 21, 2006

It seems, that the process takes some time, until the correction of codepage is saved into the database.

Regards
Jerzy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Garbled text displayed in Kudoz, but no icon to fix it

Advanced search






SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search