Problem Asking KudoZ Questions
Thread poster: Rowan Morrell
Rowan Morrell  Identity Verified
New Zealand
Local time: 04:27
Member (2003)
French to English
+ ...
Sep 1, 2006

I am having a major problem asking KudoZ questions all of a sudden, even though I have successfully asked two or three earlier on.

When I submit a question (in the German-English language pair), I get the error message, "Something was wrong with your info", and it shows the question and context fields as being blank, even though I very definitely filled in both! I have tried about half a dozen times to ask the same question (about the word "Vakuumbeaufschlagung") with the same result.

Any idea on how to solve this extremely exasperating problem? I really need help urgently on this.

Best Regards

ROWAN MORRELL
(WriteWord Translations)


Direct link Reply with quote
 
Rowan Morrell  Identity Verified
New Zealand
Local time: 04:27
Member (2003)
French to English
+ ...
TOPIC STARTER
It Just Got Weirder Sep 1, 2006

In the forlorn hope that the problem might magically go away of its own accord (it can happen sometimes), I have made another couple of attempts to post the question, only to get the same error message. Now however, the word and context fields are filled in, but everything below them (i.e. the "Preview your Question button" and anything else below these fields) has completely disappeared!

Something is seriously wrong here.

Incidentally, when I tried to post a reply to my own thread, the "Post reply" and "Cancel" buttons had also disappeared, but I managed to work around it by hitting "Reply With Quote" and then just deleting the quoted text.

Incidentally, the browser I'm using (if that has anything to do with it) is Internet Explorer 6.


Direct link Reply with quote
 
xxxIanW
Local time: 17:27
German to English
+ ...
If it helps ... Sep 1, 2006

... send me the info and I'll see if I can post it for you.

Direct link Reply with quote
 
xxxMihai Badea  Identity Verified
Luxembourg
Member (2004)
English to Romanian
+ ...
Submit a support request Sep 1, 2006

Hi Rowan,

This must be a bug. The best thing to do in such situations is to submit a support request. Then, the staff will take care of it.

[Edited at 2006-09-01 13:33]


Direct link Reply with quote
 
xxxLeonardo Fus  Identity Verified
Local time: 12:27
English to Spanish
+ ...
Problems Posting Questions Sep 1, 2006

Hi, I am Leonardo and I work at ProZ.com support team.

Please, to all of you having problems like these, send me a screen shot where I can see the Error Message.

They might be problems with the Unicode, and we can solve them soon.

Please, write me here leonardo at proz.

Regards,

Leonardo Fusero.

ProZ.com


Direct link Reply with quote
 

Evi Wollinger  Identity Verified
Germany
Local time: 17:27
Member (2003)
German to English
+ ...
Same thing happened to me... Sep 3, 2006

Yesterday evening I repeatedly got the same message. This morning it works fine.
Weird!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem Asking KudoZ Questions

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search