Social networking option added to ProZ.com forums and discussion features
Thread poster: l Gaston l

l Gaston l  Identity Verified
Local time: 11:06
Afrikaans to Ancient Hebrew
+ ...
Jul 1, 2010

Hi everyone,

If you use social networking sites like LinkedIn, Twitter, or Facebook you may be interested in a new ProZ.com feature. When posting to a ProZ.com forum or other discussion, you now have the option to share your post on your social networks as well. Selecting this option will cause a status update to be posted to the networks you specify, with the title of your ProZ.com forum post and a link back to read it in context.

The first time you use this feature, your social network(s) will ask for your permission. You can also configure this authorization from your social network settings.

If you prefer not to use social networking features at ProZ.com, you can disable social networking in your settings page to hide these new options.

To see the new feature in action, simply reply to this topic--look for the "Share" option in the reply form.

If you have any questions, comments or suggestions, please post them below.

Best regards,

Gastón


Direct link Reply with quote
 
Post removed: This post was hidden by a moderator or staff member because it was not in line with site rule
Post removed: This post was hidden by a moderator or staff member for the following reason: No longer relevant, the post it replies to was removed.

Catherine GUILLIAUMET  Identity Verified
Local time: 16:06
English to French
+ ...
It seems it does not work Jul 6, 2010

Dear Gaston,

I just tried to link my profile to LinkedIn, I checked the corresponding box on this page : http://www.proz.com/settings/personalization?eid_s=313

But nothing happened, despite I saw the little hourglass, which vanished in the air 2 seconds later.

Maybe there is a bug.

Thank you for your help
Have a nice evening

Catherine


Direct link Reply with quote
 

l Gaston l  Identity Verified
Local time: 11:06
Afrikaans to Ancient Hebrew
+ ...
TOPIC STARTER
Make sure your browser is not automatically closing pop-ups. Jul 6, 2010

Catherine GUILLIAUMET wrote:

Dear Gaston,

I just tried to link my profile to LinkedIn, I checked the corresponding box on this page : http://www.proz.com/settings/personalization?eid_s=313

But nothing happened, despite I saw the little hourglass, which vanished in the air 2 seconds later.

Maybe there is a bug.

Thank you for your help
Have a nice evening

Catherine


Hi Catherine,

When you hit on the check box, a pop-up should appear.

I've tested it on Firefox 3.6.3, Chrome 5.0.375 and Internet Explorer 8, and doesn't seems to be a bug in the pop-up itself.

Make sure your browser is not automatically closing pop-ups (pop-ups blocker), and can you tell me what browser are you using?

Best!


Direct link Reply with quote
 

Catherine GUILLIAUMET  Identity Verified
Local time: 16:06
English to French
+ ...
No pop-up! Jul 6, 2010

l Gaston l wrote:

Catherine GUILLIAUMET wrote:

Dear Gaston,

I just tried to link my profile to LinkedIn, I checked the corresponding box on this page : http://www.proz.com/settings/personalization?eid_s=313

But nothing happened, despite I saw the little hourglass, which vanished in the air 2 seconds later.

Maybe there is a bug.

Thank you for your help
Have a nice evening

Catherine


Hi Catherine,

When you hit on the check box, a pop-up should appear.

I've tested it on Firefox 3.6.3, Chrome 5.0.375 and Internet Explorer 8, and doesn't seems to be a bug in the pop-up itself.

Make sure your browser is not automatically closing pop-ups (pop-ups blocker), and can you tell me what browser are you using?

Best!

Dear Gaston,
Many thanks for your so fast answer.

I have followed your advice and deactivated the pop-ups blocker ... nothing changed. I get the vanishing hourglass.
I'm using the latest version of Firefox (3.6.6.)

Strange, indeed !
Best wishes
Catherine


Direct link Reply with quote
 

l Gaston l  Identity Verified
Local time: 11:06
Afrikaans to Ancient Hebrew
+ ...
TOPIC STARTER
Can we follow-up through support ? Jul 6, 2010

Catherine GUILLIAUMET wrote:

l Gaston l wrote:

Catherine GUILLIAUMET wrote:

Dear Gaston,

I just tried to link my profile to LinkedIn, I checked the corresponding box on this page : http://www.proz.com/settings/personalization?eid_s=313

But nothing happened, despite I saw the little hourglass, which vanished in the air 2 seconds later.

Maybe there is a bug.

Thank you for your help
Have a nice evening

Catherine


Hi Catherine,

When you hit on the check box, a pop-up should appear.

I've tested it on Firefox 3.6.3, Chrome 5.0.375 and Internet Explorer 8, and doesn't seems to be a bug in the pop-up itself.

Make sure your browser is not automatically closing pop-ups (pop-ups blocker), and can you tell me what browser are you using?

Best!

Dear Gaston,
Many thanks for your so fast answer.

I have followed your advice and deactivated the pop-ups blocker ... nothing changed. I get the vanishing hourglass.
I'm using the latest version of Firefox (3.6.6.)

Strange, indeed !
Best wishes
Catherine


Catherine,

Could you submit a support request? I would like to follow-up this privately (so you can send me some screenshots or other information I might need).

Submit a support request at: http://www.proz.com/support?mode=ask&sp_sub_mode=ticket_submit

I will be contacting you back after that.

Best,
Gastón


Direct link Reply with quote
 

Dulce Cattunda  Identity Verified
Brazil
Local time: 12:06
English to Portuguese
+ ...
social network link Aug 11, 2010

Gaston:

I also tried to link my profile to LinkedIn checking the corresponding box of LinkedIn and Facebook, neither worked.

Thank you,
Dulce Cattunda


Direct link Reply with quote
 

l Gaston l  Identity Verified
Local time: 11:06
Afrikaans to Ancient Hebrew
+ ...
TOPIC STARTER
Do you have a pop-up blocker? Aug 11, 2010

Hi Dulce,

When clicking in a checkbox (LinkedIn, Facebook, Twitter), a window pops up requesting you for authorization to link your network to your profile.

Is that window ever appearing to you? Check your pop-up blocker configuration, may be you can try by disabling it for a minute (in the case you have one).

Best,
Gastón


Direct link Reply with quote
 

Mirko Mainardi  Identity Verified
Italy
Local time: 16:06
Member
English to Italian
+ ...
Does this actually work? Jan 13

I tried using this, but it doesn't work... (Chrome). No popup, no popup notification, no update, no nothing. Also, the "Social network settings" link in the "Share" section seems to bring nowhere relevant...

Direct link Reply with quote
 

Alejandro Cavalitto
Local time: 11:06
SITE STAFF
You are only asked for authorization if you have not already given it Jan 13

Dear Mirko,

Thank you for raising this question. I see that the "Social network settings" link aims at the wrong location, you can see your settings here: https://www.proz.com/settings/freelancer/contact . I will have the link fixed.

You can see if you have already enable sharing with a social network there. You are only asked for authorization if you have not already given it. You should be able to share posts on authorized social networks freely.

Hope this helps! Please let me know if you have any question or need anything else.

Best regards,
Alejandro


Direct link Reply with quote
 

Mirko Mainardi  Identity Verified
Italy
Local time: 16:06
Member
English to Italian
+ ...
Already authorized Jan 13

Alejandro Cavalitto wrote:

Thank you for raising this question. I see that the "Social network settings" link aims at the wrong location, you can see your settings here: https://www.proz.com/settings/freelancer/contact . I will have the link fixed.

You can see if you have already enable sharing with a social network there. You are only asked for authorization if you have not already given it. You should be able to share posts on authorized social networks freely.


Thanks Alejandro, but I had already associated my LinkedIn account and checked "Allow me to send updates to my LinkedIn status page from features at ProZ.com" some time ago.

One thing though, when I "authorize" the link with my LinkedIn account (inputting its password), the page goes blank, although, after reloading my profile page, the association appears to have been completed successfully.

P.S. I've noticed your PM only after posting this, but, as I was saying in my previous post, no, I don't see any popup when I try to share on LinkedIn, and nothing happens on LinkedIn. That's why I was asking...

[Edited at 2017-01-13 15:43 GMT]


Direct link Reply with quote
 

Mirko Mainardi  Identity Verified
Italy
Local time: 16:06
Member
English to Italian
+ ...
Updates? Jan 27

Any update on this? I also tried to cancel and then give the authorization again and to use the feature on another browser (Firefox), but it still didn't work.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Social networking option added to ProZ.com forums and discussion features

Advanced search






SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search