Instant messaging - status indicator
Thread poster: Glenn Viklund

Glenn Viklund  Identity Verified
Albania
Local time: 09:17
English to Swedish
+ ...
Mar 13, 2003

Thanks Henry et al at ProZ.


This is indeed a very useful feature!


Best regards,


Glenn Viklund

[ This Message was edited by:on2003-03-13 09:23]


 

Radek Podolski

Local time: 00:17
English to Polish
+ ...
and for non-platinums.. Mar 13, 2003

.. there is still hope icon_smile.gif

you can insert ICQ status indicator to your profile page as I did in mine (http://www.proz.com/translator/34707). You can get the code from http://www.icq.com/features/web/indicator.html.


good luck icon_smile.gif

raad


 

Maria Asis  Identity Verified
Spain
Local time: 09:17
Member (2002)
English to Spanish
+ ...
ICQ status indicator disabled? Mar 13, 2003

Hi!


Yes, I find it a great idea, too!


However, when checking my profile it seems that the ICQ status indicator is disabled, though I\'m online. It doesn\'t show that I\'m online. Maybe should I check it somehow? How?


Thanks!


Best wishes form Barcelona, icon_smile.gif

Maria José

[ This Message was edited by:on2003-03-13 17:17]


 

Oleg Prots  Identity Verified
Ukraine
Local time: 10:17
Member (2003)
English to Ukrainian
+ ...
The same with my ICQ icon Mar 13, 2003

While I am online, my ICQ icon shows grey...


I am using Trillian instant messenger - may this be causing a problem?


 

Alison Schwitzgebel
France
Local time: 09:17
Member (2002)
German to English
+ ...
and my yahoo smiley is all sleepy Mar 13, 2003

even though I\'m wide awake, kicking and most certainly all logged in!


icon_confused.gif

Alison


 

Radek Podolski

Local time: 00:17
English to Polish
+ ...
check you ICQ settings... Mar 13, 2003

Quote:


On 2003-03-13 18:24, Olegas wrote:

While I am online, my ICQ icon shows grey...


I am using Trillian instant messenger - may this be causing a problem?




I think its because you chose to to disclose your ICQ status.. go MAIN > security and privacy preferences > General and check the \"allow others to view my... \" checkbox.


HTH icon_biggrin.gif

raad


 

Alison Schwitzgebel
France
Local time: 09:17
Member (2002)
German to English
+ ...
I think I just sorted my problem.... Mar 14, 2003

1. Stay out of proz.


2. Log into instant messenger


3. Log into proz


4. The smiley face is awake icon_biggrin.gif

Alison


 

Glenn Viklund  Identity Verified
Albania
Local time: 09:17
English to Swedish
+ ...
TOPIC STARTER
Trillian instant messenger Mar 14, 2003

Quote:


On 2003-03-13 18:24, Olegas wrote:

While I am online, my ICQ icon shows grey...


I am using Trillian instant messenger - may this be causing a problem?




When selecting messenger, there is no option for Trillian, so this one does not seem to be supported by this ProZ-feature..


Glenn


 

Maria Asis  Identity Verified
Spain
Local time: 09:17
Member (2002)
English to Spanish
+ ...
Incompatibity with Trillian or another kind of crash? Mar 14, 2003

Hi to all!


Trillian is an interface which includes MSN, Yahoo, ICQ and AIM messengers (among others). It\'s not a messenger itself. It simply allows the user being online with all the messengers without having to have a window opened for each. It\'very comfortable! I\'m a satisfied user myself. icon_smile.gif

Having explained that for those unfamiliar with it, I now pose the situation again. My ICQ indicator appears to be disabled, while Y! and MSN indicators show that I\'m online. I\'m online via Trillian for all the messengers, so I don\'t know why ICQ seems to be disabled.


Any hint? Thanks!


Maria José




 

Boyan Kostadinov  Identity Verified
Bulgarian to English
+ ...
ICQ Online Status set to disabled by default in Trillian Mar 17, 2003

To enable your online status indicator for ICQ in Trillian, you need to look in the preferences under ICQ/Miscellanious and check the option that says \"Allow users to see my status on the web (Web Aware). If you are using Trillian Pro (instead of the free version of Trillian), the ICQ options can be found by going to the \"Connection Manger\", selecting your ICQ number and going to \"Preferences\".


I hope this helps.



 

Maria Asis  Identity Verified
Spain
Local time: 09:17
Member (2002)
English to Spanish
+ ...
Thanks Boyan! It works! Mar 18, 2003

Thanks Boyan!


I modified the setting and it works now! icon_smile.gif

Regards,


Maria José



 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Instant messaging - status indicator

Advanced search






WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search