Concordance search in Trados Studio TMs embedded in Passolo does not work
Thread poster: Peter Fischer
Peter Fischer  Identity Verified
Germany
Local time: 18:58
English to German
+ ...
Mar 6, 2016

Recently, I had a translation project in Passolo 2015 (Translator Edition). The references included Trados Studio TMs (sdltm). However, the very important Concordance search did not work, although it was enabled in the Setup of the Add-ins window from the Tools menu.

The solution:

In Passolo, set up the TMs by enabling the Translation Add-in check box and the SDL Trados Studio check box under File > Options > Concordances.
Upon using the Concordance Search, you will have to select the languages you want to use.

However, if you use the alternative path to activate the Concordance search, i. e. Tools > Add-ins > Translation (tab) SDL Trados Studio > Setup, it is not sure whether the Concordance search is actually activated.

Note: This might also work, if other features such as Term Recognition or Fuzzy Matching do not work.

[Bearbeitet am 2016-03-06 10:08 GMT]

[Bearbeitet am 2016-03-06 10:21 GMT]

[Bearbeitet am 2016-03-06 10:22 GMT]

[Bearbeitet am 2016-03-06 10:25 GMT]

[Bearbeitet am 2016-03-06 10:25 GMT]

[Bearbeitet am 2016-03-06 10:26 GMT]

[Bearbeitet am 2016-03-06 11:13 GMT]

[Bearbeitet am 2016-03-06 11:16 GMT]

[Bearbeitet am 2016-03-06 11:19 GMT]


Direct link Reply with quote
 
Peter Fischer  Identity Verified
Germany
Local time: 18:58
English to German
+ ...
TOPIC STARTER
Additional Note Mar 11, 2016

During the work on another project in Passolo, I have found that you might need to re-index the TMs*, if the concordance search still does not work.

1. Open the TM in Trados Studio.**
2. Select the translation memory in the Translation Memories view, right-click and select Settings. Select Performance and Tuning from the Translation Memory Settings dialog box navigation tree to display the Performance and Tuning settings.
3. Run the Re-Index Translation Memory option.
4. Close Trados Studio

5. Try to activate the Concordance Search for the TM in Passolo again as described above.

*That is what the SDL Producthelp says about this feature: “You should re-index the translation memory when you update the Recognize settings (for example, the Recognize dates or Recognize numbers options) used in the translation memory. If you do not update the fuzzy index, the new 'recognize' items will not be indexed.

NOTE: Re-indexing is a time-consuming process. If possible, you should run the re-index process overnight or at the weekend.”
Source: http://producthelp.sdl.com/sdl%20trados%20studio/client_en/Ref/O-T/TM_Settings/Translation_Memory_Settings_Dialog_Box__Performance_and_Tuning.htm

**Currently, I use Trados Studio 2014.


[Bearbeitet am 2016-03-11 10:48 GMT]

[Bearbeitet am 2016-03-11 10:49 GMT]

[Bearbeitet am 2016-03-11 10:58 GMT]

[Bearbeitet am 2016-03-11 11:07 GMT]

[Bearbeitet am 2016-03-11 11:08 GMT]

[Bearbeitet am 2016-03-11 11:09 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Myron Netchypor[Call to this topic]

You can also contact site staff by submitting a support request »

Concordance search in Trados Studio TMs embedded in Passolo does not work

Advanced search






TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search