Passolo 2011 Translator Edition, do not convert placeables to tags
Thread poster: Samuel Murray

Samuel Murray  Identity Verified
Netherlands
Local time: 17:59
Member (2006)
English to Afrikaans
+ ...
Nov 18, 2016

Hello everyone

I've noticed that in Passolo 2011 Translator Editing, if a segment contains e.g. %s, then it appears as %s when I'm not in the cell, but when I move into the cell, it shows up as a tag that looks like [%s]. It is a tag, and not text, however, because if I copy/paste the cell's content to e.g. Notepad, then the tag does not paste.

Is there a setting somewhere in Passolo 2011 Translator Editing that will tell Passolo "do not convert %s to a tag", so that I can copy it to the clipboard as plain text?

Thanks
Samuel


[Edited at 2016-11-18 12:22 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Myron Netchypor[Call to this topic]

You can also contact site staff by submitting a support request »

Passolo 2011 Translator Edition, do not convert placeables to tags

Advanced search






Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search