Bilingual files- source language disappears!
Thread poster: Sofia Ortega
Sofia Ortega
Local time: 22:24
English to Spanish
+ ...
Apr 1, 2008

Hi there,

I have been using Trados for several years so far with a few of tech problems, luckily all sorted out!
But last week something happened to my bilingual files. Basically, everytime I close a translation segment, the source language is not there anymore, it looks as if the document was already cleaned up. Of course, I can still open every segment, but it is quite frustrating as I can´t see the 2 languages anymore. Also, one of my customers asked (for the first time, Murphy's law) to provide them with the bilingual file and the cleaned up one...and I don´t know what to do to solve this issue...

Thanks in advance!


Direct link Reply with quote
 
Niels Stephan  Identity Verified
Germany
Local time: 22:24
Member (2009)
English to German
Must be a feature Apr 1, 2008

For me it was the other way around: It was always like this (invisible original segment after transltion, but it still is there, together with equally invisible Trados tags) and all of a sudden I see both segments after the translation of a segment. So I figured it must be a feature, but I didn't find out so far, how to switch it on and off.

Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 22:24
English to German
+ ...
Search the forum for "hidden text" Apr 1, 2008

Hi Sofia,
I assume that you're working in Word - is this correct?

May I suggest to search this forum for "hidden text" - in fact, the issue has been discussed numerous times.

But last week something happened to my bilingual files. Basically, everytime I close a translation segment, the source language is not there anymore, it looks as if the document was already cleaned up. Of course, I can still open every segment, but it is quite frustrating as I can´t see the 2 languages anymore. Also, one of my customers asked (for the first time, Murphy's law) to provide them with the bilingual file and the cleaned up one...and I don´t know what to do to solve this issue...

The display of hidden text does not affect the presence of source segments - what you will need to do is to clean up the file. I suggest to look at the Trados File Formats Reference Guide for a workflow description.

Best regards,
Ralf


Direct link Reply with quote
 
Guillermo Arahuete  Identity Verified
Argentina
Local time: 17:24
English to Spanish
+ ...
Sofía Apr 2, 2008

You have two options:

1) Press the show/hide icon in Word. (on the left of the number indicating page size (zoom)

2) In word, go to Tools, Options, View Tab, Hidden Text (you should check it to activate the feature)


Direct link Reply with quote
 
Sofia Ortega
Local time: 22:24
English to Spanish
+ ...
TOPIC STARTER
Thanks Apr 2, 2008

Issue sorted out!
Thanks to you all, guys!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Bilingual files- source language disappears!

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search