Pages in topic:   [1 2] >
Save changes in Trados8?
Thread poster: Guus van Osch
Guus van Osch
Local time: 19:45
German to Dutch
+ ...
Apr 11, 2008

Hi,
I installed Trados 2007 but (even without using Workbench), whenever I now close my Word 2003 I get the question "save changes to Trados 2008?". I suppose the problem is the Trados8.dot template that is active when Word is being launched and I seem to remember running into the same phenomenon when installing Trados 6.5 years ago. But unfortunately I don't remember how to fix this.
TIA
Guus


Direct link Reply with quote
 

Sandra& Kenneth  Identity Verified
Israel
Local time: 20:45
Member (2009)
French to English
+ ...
Installation problem? Apr 11, 2008

Hi Guus,

Trados8.dot is supposed to be active when you open Word. However, in my experience the "save changes to Trados 2008?" question indicates a problem.
Are there any problems when you run Workbench?
Make sure that the Trados8.dot template you are using is the original one and is installed in the correct folder per SDL instructions.
If this is an installation problem, you are entitled to SDL support. I suggest you should contact them.

Best regards,
Sandra


Direct link Reply with quote
 

Harry Hermawan  Identity Verified
Indonesia
Local time: 00:45
Member (2005)
English to Indonesian
Similar problem but on Word 2007 Apr 11, 2008

Guus van Osch wrote:
...whenever I now close my Word 2003..
Guus


I upgraded from SDL Trados 2006 to 2007, no problems were present during installation and on my Word 2007 later on appeared SDL Trados and Multiterm tabs.

As I opened a word document there were no problems, but as I closed it, a problem appeared, Word didn't close properly until I had to forced close it.

This happened numerous times and persistently I had to force close the program, my MSWord then sent automatic info regarding the problem, again many times.

After a week weeks, and many forced closes the tabs are no longer there. And, I don't have any problem closing my MSWord.

HTH


Direct link Reply with quote
 

Steven Capsuto  Identity Verified
United States
Local time: 13:45
Spanish to English
+ ...
Just say no Apr 12, 2008

That seems the best solution.

Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 19:45
English
Trados8.dot Problem Apr 14, 2008

Hello,

We have a number of articles in our online knowledge base, http://talisma.sdl.com, which may fix your problem.

I would suggest the following article:

http://talisma.sdl.com/article.aspx?article=1466&p=1

This will give you instructions on resetting your Trados template.

In this case, I would also recommend that you delete the normal.dot file, located here:

C:\Documents and Settings\\Application Data\Microsoft\Template folder

Then restart MS Word.

I hope this helps.

Many Thanks,

Gareth Powell


Direct link Reply with quote
 
Guus van Osch
Local time: 19:45
German to Dutch
+ ...
TOPIC STARTER
Gareth, templates or .dotm??? Apr 14, 2008

Hi Gareth,
Thanks for responding.. My search for trados8.dot resulted in 2 finds: One .dotm file in c/program files/sdlInternational/T2007_FL/TT/Templates (as you predicted). The other one is a trados8 MSWord template in the same location (!?). So nothing popped up from the startup folder..
However, when I checked the /Word/Startup/ location manually I find the same MSWord template of trados8 (and nothing else). After copying the .dotm file into the startup folder, the 'save changes in trados8' keeps appearing.
Removing the normal.dot from the WORD/templates file did not improve the problem either.
Please advise,
TIA
Guus


Direct link Reply with quote
 

DanLinguistic
Denmark
Local time: 19:45
Member (2008)
English to Danish
+ ...
trados8/Runtime error Jul 10, 2008

Every time I start Microsoft Word I get an runtime error "5995" and when I close it it says that Trados8.dotm could not be saved? Both programs are working fine - except for this problem.

Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 19:45
English
Trados8.dot... Jul 11, 2008

Hello Guus,

Please make sure that the Trados8.dot (that's .dot) is in the Word/Startup folder. The Trados8.dotm file is for Word 2007 users only. Please make sure that no other Trados template is in this folder.

I would also recommend opening Word and going to Tools -> Templates and Add-Ins and checking to see if Trados8.dot is in the list of Global Templates and Add-ins.
If it is then please make sure that the file path of this template is the C:\Documents and Settings\gpowell\Application Data\Microsoft\Word\STARTUP file. This will be displayed near the bottom of the window after selecting the template.

I hope this helps.

Many Thanks,

Gareth Powell


Direct link Reply with quote
 
Guus van Osch
Local time: 19:45
German to Dutch
+ ...
TOPIC STARTER
still there Jul 11, 2008

Hi Gareth,
Tnx for responding, for a while I thought you had forgotten all about this..;O\

I did as u suggested:
.dot file is in Startup folder, .dotm file removed from there. In the List of Global Templates and Add-ins there is now only the Trados8.dot file (with a checked box in front). File path is as u mentioned it. But still the 'save changes in Trados8?" pops up.
What seems to cause the problem is the fact that each time I start up Word ( with or without T.Workbench), it automatically activates the trados8.dot. If, after opening Word, I uncheck the box (in Global Templates..) the question pops up immediately and upon answering 'no', I can proceed to work in Word and close it without the question. But one way or the other the question appears..

Would really appreciate another sugegstion.

TIA
Guus


Direct link Reply with quote
 
xxxOptiproz Pri
Local time: 19:45
English
Check SDL KB.... Aug 25, 2008

Hi all...

check out the SDL KB article:
http://talisma.sdl.com/article.aspx?article=1981&p=1

That should help.

Cheers


Direct link Reply with quote
 

Lynn Webb  Identity Verified
United States
Local time: 11:45
Member (2009)
German to English
Move Trados templates and make inactive add-ins Dec 31, 2008

I've been experiencing the same problem ever since I installed Trados Freelance 2007. I use both Word 2003 and 2007. The information on SDL's site was worthless in my case, and I'm not about to pay for something that they should fix. In fact, there's an article on Microsoft's website about problems with add-ins (Cause 2 under http://support.microsoft.com/kb/291352). To get around the problem, I did the following (using Word 2007 under Windows XP):

1. Make sure Word and Trados are closed (check in Task Manager for Winword.exe and Trados)
2. Remove the trados8.dot and/or trados8.dotm from C:\Documents and Settings\UserName\Application Data\Microsoft\Word\STARTUP.
3. Remove Word Normal.dot and Normal.dotm from C:\Documents and Settings\UserName\Application Data\Microsoft\Templates.
4. Start up Word as usual. You'll notice the Trados toolbar is not to be found.
5. Copy the trados8.dotm from C:\Program Files\SDL International\T2007_FL\TT\Templates (or wherever you saved your Trados application) to C:\Documents and Settings\UserName\Application Data\Microsoft\Templates.
6. In Word 2007, click on Word Options (button at bottom of the screen after you click on the Office icon in the upper left-hand corner of the application).
7. Select "Add-Ins" from the list on the left.
8. Select "Word Add-Ins" from the Manage drop-down list and press "Go..."
9. Under the "Templates" tab, press "Add..." in the "Global templates and add-ins" section. Go to the location where you copied trados8.dotm (C:\Documents and Settings\UserName\Application Data\Microsoft\Templates) and select it to add it to the list of "Checked items are currently loaded". Make sure the box next to it is checked, then press "OK" to exit.
10. The Trados toolbar now appears in Word. It will only be available while you've got Word open, but at least when you close Word you'll no longer have the error message. When you open Word again, just reattach the add-in by checking the box again (no need to copy files over again).

Another option if you want to keep Trados attached to a particular document:
Instead of adding the add-in to the "Global templates and add-ins", attach the template in the following manner:

1. Under the "Templates" tab, click on "Attach..." next to the "Document template" field.
2. Locate the trados8.dot or trados8.dotm and enter the name in the "File name" field, then press "Open".
3. The file is now attached, so you can click "OK" to close the dialog box and save your changes.
4. At the top of Word 2007 you should now see an "Add-Ins" tab/toolbar. If you select this tab, you will see all of the commands you need. Of course, the add-in is now only attached to this particular document, so it might not be as good a solution in some cases.

I haven't gotten any error messages using this method so far, so it seems to me that SDL has some work to do to fix the template to work as an ACTIVE application add-in.

I'm still working on figuring out how to fix the error in a more productive manner, but at least this works until then. Just don't combine both procedures or else you'll have two Trados add-ins running simultaneously.

[Edited at 2008-12-31 23:21 GMT]


Direct link Reply with quote
 
Libin PhD  Identity Verified
Chinese to English
+ ...
Do you want to save changes to TRADOS8.DOT? Mar 3, 2009

I tried many ways and finally one method seems to work out well. I currently use Word 2003. I encounter this many times before but have not been bothered by it for a few years. Recently it shows up again, including the "Run Time Error 5" message. However, it is all gone and Word is working normally as it should.

Try the following and see if this work for you:

1. Delete normal.dot from C:\Users\LIBIN\AppData\Roaming/Microsoft\Templates
2. Delete TRADOS8.DOT from C:\Users\LIBIN\AppData\Roaming/Microsoft\Word\STARTUP
3. Open Word to regenerate a copy of Normal.dot in Templates folder.
4. Move the newly generated Normal.dot to C:\Users\LIBIN\AppData\Roaming/Microsoft\Word\STARTUP folder.
5. Copy a fresh copy of TRADOS8.DOT to the C:\Users\LIBIN\AppData\Roaming/Microsoft\Word\STARTUP folder so that both Normal.dot and TRADOS8.DOT are in the same folder.
6. The normal.dot file is still in C:\Users\LIBIN\AppData\Roaming/Microsoft\Templates folder. Even you remove it, Word will regenerate it there.

You should be able to see both normal.dot and TRADOS8.DOT in the "Checked items are currently loaded" box in the Templates and Add-ins dialog box which you can access from the Tools menu.

The net result seems to be that you are using both the normal.dot file in the Templates folder as a template and also using the Normal.dot file in the Word STARTUP folder as an Add-in, just as TRADOS8.DOT.

I will post this in other similar topics in the forums so that people who were having this problem may see it and try it out.


Direct link Reply with quote
 

Pierre Fleutot
Argentina
Local time: 14:45
English to French
+ ...
une solution Mar 18, 2009

Hi, I just found a solution and an explanation (that worked for me at least).
Word always asked if I wanted to save the changes because the loading of another template did make changes. It started after I had Acrobat installed.
Acrobat also charges templates (and dll) when Word starts, and that affects the trados.dot in some way. This is because of the module that allows the conversion of your doc files in pdf.
So if you have this problem and also have this module installed, a way of resolving it is by removing the component of Acrobat that creates the Acrobat toolbar in Word.
You go to programs, uninstall acrobat, you choose modify and you uncheck the word module.
If this doesn't work, you may have another program charging at Word start-up, you can check it by going in the templates menus (modèles et compléments in french) in Word, where normal.dot and trados8.dot also appear.
Good luck.


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 19:45
English to Czech
+ ...
Register Mar 19, 2009

Hi all,
I have recently reinstalled the OS on my laptop and after installing Word 2003 and Trados I had the same problem. Simply running #self_register.bat did the trick. So try re-registering.

@Guus: DOT is a pre-2007 Word template; DOTM is Word 2007 template.


Direct link Reply with quote
 

Yaotl Altan  Identity Verified
Mexico
Local time: 12:45
Member (2006)
English to Spanish
+ ...
OpenOffice Aug 1, 2009

I'm working on OpenOffice Writer, and after the installation of TRADOS Workbench, I can't see Trados Buttons in the Writer menu.

Please, help me


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Save changes in Trados8?

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search