winalign error: 33203 start of mainsegment not found
Thread poster: Helen Johnston

Helen Johnston  Identity Verified
Spain
Local time: 14:45
Member (2007)
Catalan to English
+ ...
Apr 25, 2008

I've been sent back a revised and corrected version of a word document that I translated using Workbench, but submitted clean as the client doesn't use Trados. I want to align this version with the original to incorporate the corrections into the TM, but aligning the file pairs produces the above error message.

This question has been asked before -
http://www.proz.com/forum/sdl_trados_support/49241-winalign:_33203_start_of_mainsegnment_not_found-.html

I tried the fixes recommended in this post but searching for the tw4winMark style produced zero occurences, and running the macro just froze word up until I had to ctrl-alt-del to get out.

Any other ideas? All help appreciated,

thank you,
Helen


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

winalign error: 33203 start of mainsegment not found

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search