https://www.proz.com/forum/sdl_trados_support/103654-trados_error_2147467259_word_cannot_be_opened_because_it_is_main_document_for_mail_merge.html

Trados error: -2147467259: Word cannot be opened because it is main document for mail merge
Thread poster: Andrea Becca

Andrea Becca  Identity Verified
Local time: 12:43
English to Italian
+ ...
Apr 30, 2008

Dear collegues,

I've just bought Trados and I'm really disappointed.
It's difficult to use, it is not proficient enough and I had so many problems.
I can't find a solution for this one.

I'm using Windows Xp and Word 2007 (original). I cannot use any Workbench's command in "Tool" (Analyse, Clean up, Translate) because every time it appears at the bottom of the window this error message in red:
"-2147467259: this Microsoft Word cannot be opened because
... See more
Dear collegues,

I've just bought Trados and I'm really disappointed.
It's difficult to use, it is not proficient enough and I had so many problems.
I can't find a solution for this one.

I'm using Windows Xp and Word 2007 (original). I cannot use any Workbench's command in "Tool" (Analyse, Clean up, Translate) because every time it appears at the bottom of the window this error message in red:
"-2147467259: this Microsoft Word cannot be opened because it is a main document for Mail Merge."
What on earth does it mean? And What am I supposed to do?

Many thanks if you can give me a clu.

Andrea Becca
Collapse


 

Suzanne Blangsted (X)  Identity Verified
Local time: 03:43
Danish to English
+ ...
Trados problems May 1, 2008

Try:
Open the document in Word, under View select all, then copy all.
Under file, open a new document and paste what you copied into that document, then save that document as txt.

The txt document should then be workable.


 

Andrea Becca  Identity Verified
Local time: 12:43
English to Italian
+ ...
TOPIC STARTER
Great May 1, 2008

How did you know the solution?
Just half an hour ago I converted the file in .rtf and now Workbench works. I guess that the translation in .txt is even better.
Do you think is this a problem between Trados and Word 2007 or was my mistake?

Many thanks, anyway.
Andrea


 

Suzanne Blangsted (X)  Identity Verified
Local time: 03:43
Danish to English
+ ...
Trados problems May 2, 2008

I found the solution by working with different types of files and different programs over many years.

A file can be manipulated in many ways by entering the orginal into another program, or changing the file in which the document is saved, or change the document's extension (.doc, .rtf - etc.).

Just playing around and having fun with programs can give you more information than any supporting document or support team's information.

Suz


 

Stanislaw Czech, MCIL  Identity Verified
United Kingdom
Local time: 11:43
Member (2006)
English to Polish
+ ...
SITE LOCALIZER
I've just found a better solution May 25, 2010

I decided to experiment a bit before applying version with txt (I was worried that I'll spend too much time formatting) and in Word 2007 I entered Menu Correspondence and than under the option Start correspondence (I am using Polish version so I am not sure of the exact English option) I've chosen "Normal Word document". And it worked like a dream

Best Regards
Stanislaw


Lorena Riquelme
 

William Swanson
Germany
Local time: 12:43
German to English
The better solution works: German Word settings Apr 14, 2011

I was having exactly the same problem with Trados 7 (SDL Trados 2006), working with a document in Word 2003 (and a German version at that!).

The settings I needed to follow to turn off the Mail Merge function were: Extras (usually "Tools" in English) -> Briefe und Sendungen (roughly "Letters and mailings"-> Seriendruck-Symbolleiste einblenden (roughly "Show Mail Merge Toolbar")

Then, from that toolbar, I clicked the left-most icon (Hauptdokument-Setup, roughly "main d
... See more
I was having exactly the same problem with Trados 7 (SDL Trados 2006), working with a document in Word 2003 (and a German version at that!).

The settings I needed to follow to turn off the Mail Merge function were: Extras (usually "Tools" in English) -> Briefe und Sendungen (roughly "Letters and mailings"-> Seriendruck-Symbolleiste einblenden (roughly "Show Mail Merge Toolbar")

Then, from that toolbar, I clicked the left-most icon (Hauptdokument-Setup, roughly "main document setup), and selected "Normales Word-Dokument" (roughly, "normal Word document")

Thanks, Stanislaw, for your solution.
Collapse


 

Cynthia Pecking
Germany
Local time: 12:43
French to English
+ ...
Just resave as doc. format Dec 14, 2011

Hi, I'm still working with Word 2003 and got the error message (could not be opened because not in Microsoft Office Word 2007 format) because the document I was trying to clean up was in Word 2007. I simply resaved the document as doc. and it worked. Good luck!

 

Lorena Riquelme  Identity Verified
Mexico
Local time: 05:43
English to Spanish
Your solution did work for me Nov 15, 2019

Stanislaw, thank you so much for your post. I helped me a lot.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados error: -2147467259: Word cannot be opened because it is main document for mail merge

Advanced search


Translation news related to SDL Trados





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »