Problem with TWB and Word - source text shown in target segment
Thread poster: Albertina Duarte

Albertina Duarte  Identity Verified
Portugal
Local time: 14:56
English to Portuguese
+ ...
May 11, 2008

Hi

I've started the translation of one document with Trados and the following occurred:
whenever I open a new segment, the line where I should write the translation (yellow) doesn't appear empty. It always appears the origin text as if I have selected "copy source", even when there's a match that appears in the correspondent box of TWB.
Can anyone help me with this situation.

Thanks
Albertina Duarte



[Subject edited by staff or moderator 2008-05-11 11:26]


Direct link Reply with quote
 

ViktoriaG  Identity Verified
Canada
Local time: 09:56
English to French
+ ...
Settings in Workbench May 11, 2008

This is not really an error - it has to do with your Workbench settings.

By default, if Workbench finds no match in the translation memory for the segment opened, it copies the source segment to the target segment. I find this practical because if the segment contains proper nouns, brands, names of chemicals (which are often almost the same in the target language as in the source language and only a few letters need to be changed) and other words that require little or no editing, it saves you some typing. It is also very useful when you work on a text that contains some formatting - then, you don't need to worry about adding a bullet, inserting line breaks, etc., as the copied segment comes with its formatting. Try working with copied source segments - you may find it is more practical than leaving the target field empty.

If you prefer for Workbench not to insert the source segment in the target segment when no match is found in the TM, you can change your settings in Workbench.

1. Go to Options > Translation Memory Options.
2. Under the General tab, in the Switches section, there is an option called Copy source on mo match.
3. If it is checked, uncheck it so that Workbench doesn't copy source text into the target segment. If you prefer to try working with source text copied to the target segment, make sure this is checked.

When you are done with your current translation project, I highly recommend you to read the File Formats Guide that came with your SDL software package, and eventually all other documentation as well. Go through the chapters and try out the processes described therein. This will give you practical experience using Trados, and it will help you to avoid trouble when you are working on an actual translation assignment.

Also take a look at the Ecolotrain website - it will give you free access to courses and practical exercises. I have found it very useful, as other colleagues have.
This is the main entrance point to the website: http://ecolotrain.uni-saarland.de/index.php?id=702&L=1
This is the address you would use to have access to courses and exercises that deal with CAT tools (mainly Trados and DéjàVu) in particular: http://ecolotrain.uni-saarland.de/index.php?id=1183&L=1

Please, also search the forums before posting - in many cases, such as the present one, the question has already been asked by someone else and the answer is already posted. It will save you trouble in posting a thread and nervously waiting for that answer that just might save your day - and it will also save time for other users who may already have answered the same question several times.

All the best!

[Edited at 2008-05-11 15:38]


Direct link Reply with quote
 

Albertina Duarte  Identity Verified
Portugal
Local time: 14:56
English to Portuguese
+ ...
TOPIC STARTER
"copy source on no match" is not checked May 11, 2008

Dear Viktoria

Many thanks for your anwser and your suggestion.
I've checked and I noticed that the "copy source on no match" is not checked. S-(
It's true that it helps a lot, when we have numbers or brands or references that it copies to the target segment, but when we have the sentence in the memory and it is shown in the box of the TWB and NOT in the target segment, it's not that good. I've noticed that the contents of the segments go to the memory, because after they appear in the TWB box, but do not appear in the document.

Albertina Duarte


Direct link Reply with quote
 

Albertina Duarte  Identity Verified
Portugal
Local time: 14:56
English to Portuguese
+ ...
TOPIC STARTER
twb settings May 11, 2008

Viktoria

Again, many thanks for your help.
I understand that it is always better to check the forum before posting any doubt/problem. In may case, I noticed that it was not the problems of the TWB settings and I thought that probably this situation have already happened to someone that could give me an hand with it.

Many thanks for the links. I will check the information carefully.


Direct link Reply with quote
 

ViktoriaG  Identity Verified
Canada
Local time: 09:56
English to French
+ ...
Fuzzy match settings May 11, 2008

Hi Albertina,

It's always a pleasure to help.

If the copy source on no match box is not checked, than the culprit may be the fuzzy match settings, but it would be difficult to tell. You seem to have a problem with settings or perhaps with the format of the translation memory (it may be a TM created in a different CAT tool and then converted to the TMX or Trados format).

In order for me to be able to help you, I would need to know what document format you are translating, which version of Trados you are using, your current basic settings in Workbench and a little bit of information of what solutions you have tried so far to fix the issue.

From the looks of it so far, it seems to me that either your fuzzy match settings are inappropriate or that there is a communication issue between Workbench and Word.

Please, let me know if you have any additional information so I can have a better idea of where to look for a solution. Sadly, Trados is so complex that without more info, we may be stuck looking for solutions in all the wrong places.

Talk to you soon!


Direct link Reply with quote
 

Albertina Duarte  Identity Verified
Portugal
Local time: 14:56
English to Portuguese
+ ...
TOPIC STARTER
additional information May 11, 2008

Hi Viktoria

The translation memory is new, created by me when I've started the translation of the word document (originally in rtf).
I am using Trados 7, Windows vista, office 2003.

Many thanks


Direct link Reply with quote
 

ViktoriaG  Identity Verified
Canada
Local time: 09:56
English to French
+ ...
Vista + Office 2003 May 14, 2008

I have no experience with Vista - and I believe so far the feedback on it is negative enough that I don't plan on switching anytime soon - and I haven't used Office 2003 either (my most recent Office is 2002 - tried, tested and true).

Maybe some of our colleagues who have experience with your software can enlighten us. You can also try SDL's support, maybe your problem is documented there.

In any case, I can tell you that if you created the TM yourself and you used the same editing environment when you created the TM as the editing environment you are doing the translation with, then the problem you are having is definitely abnormal. I would look into your Workbench settings - your problem seems to have to do with the TM itself or with your Trados.dot template (which is the interface between your TM and Word).

I hope my hints are going to help you to figure it out - and that some colleagues who use the same software you use will give us their diagnosis here.

All the best!

[Edited at 2008-05-14 16:22]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with TWB and Word - source text shown in target segment

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search