tables, pictures invisible after installing Trados
Thread poster: Stuart Dowell

Stuart Dowell  Identity Verified
Poland
Local time: 05:59
Member (2007)
Polish to English
+ ...
May 20, 2008

After installing Trados 2007 recently I now have the problem that when I open text files in Word 2007 all the hyperlinks, charts, etc are not visible and all I see is the tag such as:

{SHAPE /*MERGEFORMAT} where a graphic should be

or
{SEQ CHART /* ARABIC} where a chart should be.

Sometimes on the right-click mouse menu I can toggle the code to see the original formatting but sometimes this is not possible.

I would like to be able to open word files and see straight away what the author intended me to see.

Any help?

Thanks in advance



[Edited at 2008-05-20 08:36]


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 05:59
French to Polish
+ ...
General Word options... May 20, 2008

stuart dowell wrote:


After installing Trados 2007 recently I now have the problem that when I open text files in Word 2007 all the hyperlinks, charts, etc are not visible and all I see is the tag such as:

{SHAPE /*MERGEFORMAT} where a graphic should be
or
{SEQ CHART /* ARABIC} where a chart should be.

Some times on the right-click mouse menu I can toggle the code to see the original formatting but sometimes this is not possible.

I would like to be able to open word files and see straight away what the author intended me to see.


Have you checked the "Field codes" option in Word?
Tools -> Options -> View

Cheers
GG


Direct link Reply with quote
 

Stuart Dowell  Identity Verified
Poland
Local time: 05:59
Member (2007)
Polish to English
+ ...
TOPIC STARTER
Field codes May 20, 2008

Grzegorz Gryc wrote:

Have you checked the "Field codes" option in Word?
Tools -> Options -> View

Cheers
GG


Thanks for the tip GG but any idea how to find that option in Office 2007?

Thanks

Stuart


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 05:59
French to Polish
+ ...
Intuitive as Word 2007 :) May 20, 2008

stuart dowell wrote:

Grzegorz Gryc wrote:

Have you checked the "Field codes" option in Word?
Tools -> Options -> View


Thanks for the tip GG but any idea how to find that option in Office 2007?


Sorry, I'm drinking my first coffee today, I haven't seen the magical 2007

Click on the Office logo in Word.
In the menu, click Word options (on the bottom),
In the window Word options, select the Advanced section.
In the right pane, scroll down and find Show document content
The "Show field codes instead of their values" box should be unchecked.

Damn intuitive, as you see...

Cheers
GG


Direct link Reply with quote
 

Stuart Dowell  Identity Verified
Poland
Local time: 05:59
Member (2007)
Polish to English
+ ...
TOPIC STARTER
Genius May 20, 2008

Thanks a lot GG.

You should be called GGG. The third G for Genius

Stuart


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

tables, pictures invisible after installing Trados

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search