Multiterm 7.5.044 Problem when saving entry
Thread poster: roderick_c

roderick_c  Identity Verified
Switzerland
Local time: 17:51
German to English
+ ...
May 21, 2008

I have recently experienced the following problem which does not always occur, but is nonetheless exasperating. After creating a Multiterm termbase, when attempting to add an entry (not the first, it can be after any number of successfully accepted entries), the program crashes with the error message "windows explorer - Null!" and Multiterm closes. Does anyone know what is happening, and more importantly, how to solve it? (Sometimes the problem just disappears - but I don't know why). Thanks for any useful suggestions!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm 7.5.044 Problem when saving entry

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search