SDL TRADOS Source and target appear together
Thread poster: annita

annita  Identity Verified
Local time: 05:50
English to Greek
+ ...
May 22, 2008

Hello everybody!
I have the following problem with TRADOS (SDL FREELANCE 2007) that appears some times in my translations when I use Word (2003) to translate my document (English to Greek).
Some times without any obvious reason by closing the translation unit and moving to the next instead of having only the translated text ,where the source text was, both texts (English and Greek) appear together.
If I delete the english text then when I press the sign to display hidden text I realise that the source text has been deleted from the document and the segment is empty.
Any idea on why this is happening?
I noticed that the above issue happens more often in headings or in text within tables.
Your help on this issue will be pretty valuable for me.


Direct link Reply with quote
 
Louise Mawbey  Identity Verified
Germany
Local time: 04:50
German to English
Don't know what causes it but.. May 22, 2008

Hello Annita,

I sometimes have this problem too and it does seem mainly to be in tables/ boxes etc. I don't know what causes it but you can get rid of the source text by highlighting just the source text, clicking on Format Zeichen then Ausgeblendet (I only have the German version of Word - maybe Format, Character, Hidden (bottom right of all the tick boxes)) and it disappears from the screen but is not deleted.

Hope this helps,

Louise


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 04:50
Member (2005)
English to Spanish
+ ...
Segments are OK, but Trados just fails to "paint" source text as hidden May 22, 2008

Hi Annita. Yes, we have had this numerous times in the past. The segments are OK, and in fact the file cleans up nicely and the result of cleanup is a correct translated file. This is just some flaw in Trados as it fails to paint the source text as hidden so that it does not show up on-screen when viewing the hidden text is not enabled.

We could not find a solution, and in some cases it appears to be related to the format of the document and its styles etc. In any case, you don't need to delete the source text. Just leave it there as this is a rather benign situation.

Or, as Louise suggests, you could as well manually hide the source text that disturbs you (for instance it is inconvenient to have it visible while running a spellchecker). If you have many segments, you can use the following in the Edit / Replace dialog box (I have Word in Spanish, so...):

1. Menu Edit > Replace.
2. Click More... to expand the dialog box.
3. Check the Use wildcards checkbox.
4. In the Find text: box, write \{\0\>*\< (i.e. only these 9 characters; this means literal bracket - literal zero - literal greater than - any group of characters - literal smaller than; i.e. the part in a translated Trados segment that should be hidden by Trados in all cases)
5. Click the Replace with: box to place the cursor there, then click the Format button > Font > check the Hidden checkbox in the Find font dialog box that appears. Leave the rest of the dialog box as is. Click OK.
6. Click Replace all.

This should do. I hope this helps!

[Edited at 2008-05-22 12:17]


Direct link Reply with quote
 

annita  Identity Verified
Local time: 05:50
English to Greek
+ ...
TOPIC STARTER
It worked! May 22, 2008

Dear Louise,

I tried and it worked. It doesn't solve the problem because if you try to open the segment and close it, it appears again but it stops this annoying incident.
Thank you very much indeed!

Best Regards
Annita


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL TRADOS Source and target appear together

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search