Trados 2007 slow with Word 2003 (again)
Thread poster: Liz Wilkinson
Liz Wilkinson  Identity Verified
Local time: 07:28
English to Portuguese
+ ...
May 30, 2008

Hi

I know this topic was already mentioned, but I couldn't really find a solution. I've upgraded to SDL/Trados 2007 (build 835) last week. So far I only needed to use TagEditor, and no problems here, but today I had to use Word (2003), and I couldn't believe how slow with was. In fact, painfully slow.
Has anyone experienced this problem with Word 2003 (Windows XP), and found a solution?

I've had so many problems since I installed this upgrade (with MT, now with word), that I'm beginning to seriously regret having bought the upgrade(

Thanks for any help you can offer.

Liz


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 08:28
English to Czech
+ ...
More info May 30, 2008

Hi Liz, how about providing us with some more specs on your machine?

[Upraveno: 2008-05-30 16:41]


Direct link Reply with quote
 
Liz Wilkinson  Identity Verified
Local time: 07:28
English to Portuguese
+ ...
TOPIC STARTER
System specifications May 30, 2008

Hi Stanislav

My system specifications are

Windows XP
Service Pack 2

Intel Duo CPU
E4500@ 2 20GHz
2.20 GHz, 2,00 GB of RAM

Hard Disk 232 GB

Thanks
Liz


Direct link Reply with quote
 
Natalya Ryabova
Local time: 09:28
Russian to English
Try it... May 30, 2008

Change Print Layout View to Normal View. It helps a bit if there are many pages in the document

Direct link Reply with quote
 

Pavel Janoušek  Identity Verified
Czech Republic
Local time: 08:28
Member (2007)
German to Czech
+ ...
Turn off spell check May 30, 2008

What helps, at least a bit, is to turn off automatic spell and grammar check while working with Trados.

Good luck (and good nerves)
Pavel


Direct link Reply with quote
 
Liz Wilkinson  Identity Verified
Local time: 07:28
English to Portuguese
+ ...
TOPIC STARTER
Tried it, no much difference May 30, 2008

Hi folks

Thanks for your advice. Unfortunately, it's still too slow. For the moment I'm back working with the old version (7.5) on my laptop.
Does anyone work with a version of Word that doesn't give any problems with Trados 2007?
I could kick myself for having bought this upgrade, this is how frustrated I feel!!!

Rgds
Liz


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 13:28
Member (2004)
English to Thai
+ ...
Ctrl+Alt+Del May 31, 2008

Please try using Ctrl+Alt+Del combined keys to check for any 'resident' processes.
In many instances, I can check extra 'loads' of my PC with these key combinations.

My Windows will show programs, processes and resource loads. See the most memory or CPU time consuming processes. They may be running without your consciousness.

These processes can be Internet, anti-virus, download, spam killer, download accelerator, virtual ram, network control, wi-fi.

You can end the unnecessary processes without affecting other softwares. Your PC will work much faster.

Regards,
Soonthon L.


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 08:28
English to Czech
+ ...
Document size? May 31, 2008

Can the size of the document you're working on be the reason? If it has several MBs, then no wonder Word is slow.
If not, I'd just recommend removing any macros (obviously except for the Trados one) from Word startup.
Also, make sure you have the latest versions of .NET framework and Java Runtime Environment installed.
If this doesn't help, try uninstalling Trados and Word, then clean up your registry and install Word and Trados again.

I'm afraid there's not more I can say. I'd have to try your computer personally.

[Upraveno: 2008-05-31 13:38]


Direct link Reply with quote
 
Liz Wilkinson  Identity Verified
Local time: 07:28
English to Portuguese
+ ...
TOPIC STARTER
Latest .NET framework seems to have helped Jun 1, 2008

Dear colleagues
Thank you all very much for your helpful advice, and thank you very much Stanislav for mentioning .NET framework, I upgraded it to the latest version, and it did make a huge difference.
Let's hope I can now make the best of this new upgrade
Liz

[Edited at 2008-06-01 17:37]

[Edited at 2008-06-01 17:37]


Direct link Reply with quote
 

Javier Moreno-Pollarolo  Identity Verified
United States
Member (2009)
English to Spanish
+ ...
CUSTOM.DIC located on proof folder might be corrupt May 20, 2013

I experienced a similar problem. This is what I did:

a. Updated .NET to the latest version, rebooted.

b. Deleted the Custom.Dic file located on C:\Users\USERNAME\AppData\Roaming\Microsoft\Proof\ (Windows 7 or Vista).

The Spell check, if it doesn't find a Custom.Dic file, will create one automatically.

It started working normally.

[Edited at 2013-05-20 19:24 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2007 slow with Word 2003 (again)

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search