Problem with Trados: source text pasted to into target text
Thread poster: Elena Miguel

Elena Miguel  Identity Verified
Spain
Local time: 07:30
English to Spanish
+ ...
May 2, 2003

Basically the problem is that when I tranlate some sentences (not always) in a file, the source text is pasted into the target one (even if I\'m not showing the hidden text).

I\'ve tried using the feature \"Fix Document\" in Trados and also reopening and closing the strings involved, but nothing seems to work, do you have any idea/suggestion?

Thank you in advance.


Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 07:30
Member (2007)
German to English
+ ...
Translation Memory Options May 2, 2003

Hello,



this an option, which copies the source segment into the target aerea, if there is no translation in the tm.

You can deactivete this fuction in the translation memory option part



Hans


Direct link Reply with quote
 

jmadsen  Identity Verified
Local time: 07:30
Uncheck "Copy source on No-Match" May 2, 2003

In the Options menu, click Translation Memory Options, and then uncheck \"Copy source on No-match\" on the General tab under Switches.



Personally I prefer to have this option checked, but I guess that\'s a matter of taste.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 07:30
English to German
+ ...
Check your settings May 2, 2003

Go to \"Options - Translation Memory Options\", and check if Copy Source on No-Match is enabled. If it is, disable it (uncheck the box) - this might solve your problem.



HTH - Ralf


Direct link Reply with quote
 

Elena Miguel  Identity Verified
Spain
Local time: 07:30
English to Spanish
+ ...
TOPIC STARTER
Unfortunately... May 2, 2003

...this box is not enabled.

Can you think of something else???

Thank you.


Direct link Reply with quote
 

Elena Miguel  Identity Verified
Spain
Local time: 07:30
English to Spanish
+ ...
TOPIC STARTER
Unfortunately... May 2, 2003

...this box is not enabled.

Can you think of something else???

Thank you.


Direct link Reply with quote
 

two2tango  Identity Verified
Argentina
Local time: 03:30
Member
English to Spanish
+ ...
The only thing... May 2, 2003

I can think of now is to overwrite whatever comes in the target segment. It´s a bit cumbersome but I cannot help in any other way. Have you tried the Trados support on line? Or the TW_users Yahoogroups that you can subscribe to, if you have a Yahoo identity. Many friendly and experienced colleagues offer their help there, almost on the spot!!

Haydée
[addsig]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with Trados: source text pasted to into target text

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search