Problem with footnotes Trados freelance 7
Thread poster: Lucía Bermúdez Carballo

Lucía Bermúdez Carballo  Identity Verified
Local time: 14:36
English to Spanish
+ ...
Jun 6, 2008

Hi, I have been having some problems with Trados Workbench lately. Last time, when I cleaned up a big translation, the final version was not generated and all I got was a backup. When trying to re-clean the backup, every word in it disappeared and only a strange code remained.

Now I'm having problems with just one bit of text with two footnotes. Apparently, the footnotes are the source of the problem, because I removed them and everything seems to work just fine now. The rest of the text works ok.

The error I keep getting sent from word is the following:
AppName: winword.exe AppVer: 10.0.6843.0 ModName: winword.exe

Any ideas what this might mean?

Thanks a lot!!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with footnotes Trados freelance 7

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search