Trados skips dates (dd/mm/yy)
Thread poster: Fernando Domeniconi
Fernando Domeniconi  Identity Verified
United States
Local time: 14:07
Member (2007)
English to Portuguese
+ ...
Jun 6, 2008

Version: Translator's Workbench/SDLX, Version 8.0 Freelance

I mostly use Trados from English to Portuguese and Portuguese to English. I noticed that, when I am using it from Portuguese and a date is shwon, for instance, in a table (i.e. the date is the full "segment" to be translated), Trados simply skips it.

The date format, in this case, is dd/mm/aa (which I should change to mm/dd/yy).

I've checked the options but could not find anything that could help.

I'd appreciate any suggestions.
Thanks in advance

Fernando Domeniconi


Direct link Reply with quote
 

Jan Willem van Dormolen  Identity Verified
Netherlands
Local time: 20:07
English to Dutch
+ ...
Same with numbers Jun 7, 2008

Trados does the same with numbers. If a segment consists just of a number, Trados skips it. This is a nuisance, as Am. English uses comma's and periods exactly opposite as my language. (2,000.1 vs 2.000,1)
I would certainly appreciate an answer to this problem as well.


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 20:07
French to Polish
+ ...
A wrong assumption in the design... Jun 7, 2008

Fernando Domeniconi wrote:

Version: Translator's Workbench/SDLX, Version 8.0 Freelance

I mostly use Trados from English to Portuguese and Portuguese to English. I noticed that, when I am using it from Portuguese and a date is shwon, for instance, in a table (i.e. the date is the full "segment" to be translated), Trados simply skips it.

The date format, in this case, is dd/mm/aa (which I should change to mm/dd/yy).

I've checked the options but could not find anything that could help.


It's not a bug, it's a feature.

I.e. it's a standard comportment you can't modify although it's stupid if a format conversion is needed.

Cheers
GG


Direct link Reply with quote
 

Angeliki Papadopoulou  Identity Verified
Greece
Local time: 21:07
Member (2006)
English to Greek
+ ...
You might try... Jun 7, 2008

...incorporating the number in your text, Fernando. If the number is right after the end of the sentence you're working on in the open segment, you can add it to the segment by pressing Ctrl+Alt and Page Down, which will add the number to the segment and then either hit Ctrl+Alt and down arrow, which will bring the date in the text in the correct format, or type it in by hand.

Hope this helps

Lina

[Edited at 2008-06-07 07:52]


Direct link Reply with quote
 

KSL Berlin  Identity Verified
Portugal
Local time: 19:07
Member (2003)
German to English
+ ...
This is one of the reasons I dislike Trados Jun 7, 2008

Unlike Déjà Vu and some other products, Trados skips dates and numbers. These are also skipped in the word count, so cost estimates based on Trados are inaccurate if there are standalone numbers and dates to be edited.

Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 20:07
English to Dutch
+ ...
Have you tried... Jun 7, 2008

Translation Memory Options, Substitution Localisation?

You may find an answer to your problem there (you too, Jan-Willem!)


Direct link Reply with quote
 

Jan Willem van Dormolen  Identity Verified
Netherlands
Local time: 20:07
English to Dutch
+ ...
Of course... Jun 7, 2008

Margreet Logmans wrote:

Translation Memory Options, Substitution Localisation?
You may find an answer to your problem there (you too, Jan-Willem!)


The point is, those options ARE set as they should, and the expected behaviour would be that Trados would automatically change dates and numbers according to those options. However, if the date/number is within a larger segment, that's what happens. But if the date/number is on its own, with no other text in a segment, it is ignored. Totally ignored. And when using Translate To Fuzzy, it's skipped, and you might not even notice it.


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 20:07
English to Dutch
+ ...
Ok, if this does not work... Jun 7, 2008

If this does not work, I'm out of options.

In Workbench, File menu, choose Setup.
Select the tab Substitutions.
Try what happens if you check / uncheck the various options there.

If you've already tried this too, my apologies.


Direct link Reply with quote
 
Fernando Domeniconi  Identity Verified
United States
Local time: 14:07
Member (2007)
English to Portuguese
+ ...
TOPIC STARTER
It seems... Jun 10, 2008

It seems there no solution for this...

I tried Margreet suggestion as well but it didn't work, especially when the date is the whole segment (as a cell in a table, for instance). I also have the same problem as Jan Willem with numbers...

Still, I'm glad I asked.... guess I will have to live with this flaw

Thanks to all for your help!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados skips dates (dd/mm/yy)

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search