Trados 7: translate to fuzzy not working
Thread poster: Suzanne Smart

Suzanne Smart  Identity Verified
United Kingdom
Local time: 23:08
Italian to English
+ ...
Jul 3, 2008

I'm having trouble using the translate to fuzzy button. Basically it opens the next section and then stops. No matter which section I open it does the same thing. I'm currently using Tag Editor but I have noticed this problem when using Trados in Word as well. It was working fine yesterday but not today! I've tried selecting translate to fuzzy from the menu and also using Alt +Num* but that deosn't seem to work either. I have Trados 7 if that's of any help.
Any ideas?

[Subject edited by staff or moderator 2008-07-03 10:38]

Direct link Reply with quote

Ralf Lemster  Identity Verified
Local time: 00:08
English to German
+ ...
Click on the Workbench window Jul 3, 2008

Hi Suzanne,
Click once on the Workbench application window; this should solve the issue.

HTH, Ralf

Direct link Reply with quote

Tom Fennell
United States
Local time: 18:08
Member (2010)
Russian to English
+ ...
Incredible! Oct 14, 2008

It works!

How totally buggy!



Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Trados 7: translate to fuzzy not working

Advanced search

Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for users! Save over 13% when purchasing Wordfast Pro through Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search