Pages in topic:   [1 2] >
Using short-cut keys for TRADOS
Thread poster: doctrans
doctrans
United Kingdom
Local time: 20:30
German to English
Jul 10, 2008

I have installed the Office 2007 and after great difficulty I found that WORD does work in conjunstion with the workbench. However my query now is whether we can use the usual short-cut keys for Trados 2007? Earlier we could use ALT+ Numeric keys as short cuts. Can someone advise?

Besides, can the Trados toolbar be displyed on the opening page of MS Word 2007 (and not in the ADD-INS tab)?

Many Thanks


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 21:30
Member (2003)
Polish to German
+ ...
Both shortcuts and Word 2007 work with Trados Jul 10, 2008

You are not very precise in your question.
All shortcuts for Trados keep working as they did before, when you work with Tageditor.
As for Word 2007, they also do work, however I'm not certain if there were no changes in them. Consult the help function or the manual on that please.


Direct link Reply with quote
 
eng2chi  Identity Verified
United Kingdom
Local time: 03:30
English to Chinese
+ ...
hover on the tab you will find the short cut Jul 10, 2008

Yes, SDL 2007 works with Office 2007 quite as usual.

The short cut is still supported. Just switch to the ADD-INS tab, and use your mouse to hover on each function description item, you will be prompted with an explanation on what it is and what the short cut is. However, the short cut may differ from the one for old Office versions. And there are differences for desktop keyboard and notebook keyboard.

The ADD-INS tab is different from the menu style, but I think it is ok, though it causes a smaller working area.


Direct link Reply with quote
 
xxxOptiproz Pri
Local time: 21:30
English
Check the "Help" Jul 11, 2008

Hi

If you check the "Help" from Workbench you will find a complete list for the shortcuts used in Word 2003 and Word 2007 also check the article http://talisma.sdl.com/article.aspx?article=2201&p=1

Commands changed in Microsoft Word 2007

Open/Get

[Alt]+[Home]
Opens the current segment, searches for potential matches in the translation memory and transfers the translation, if any, to your document. Use this button to start translation mode.

Open Next Non 100%

[Ctrl]+[Alt]+[Home]
Ignores all identical matches and opens the first less than 100% match. This is useful in texts that have already been partly translated using the Translate command in Translator's Workbench.

Open

[Alt]+[Shift]+[Home]
Opens the current segment and searches for potential matches in the translation memory. Opens SDL Trados Translator’s Workbench.

Set/Close Open/Get

[Alt]+[+] on numeric keypad
Closes the currently open translation unit, saves it in the translation memory, opens the next sentence and transfers the translation, if any, to your document. Use this button to confirm a translation and move on to the next sentence.

Set/Close Open Next Non 100%

[Ctrl]+[Alt]+[+]
Closes the currently open translation unit, saves it to the translation memory and ignores all identical matches until it finds the next less than 100% match.

Translate to Fuzzy

[Alt]+[x] on numeric keypad
[Alt]+
  • on some systems
    Translates all 100% matches automatically, starting with the currently open translation unit and stopping at the next fuzzy match.

    Set/Close

    [Alt]+[End]
    Closes the currently open translation unit and saves it in the translation memory. Use this button to end translation mode.

    Set

    [Alt]+[Shift]+[End]
    Closes the currently open translation unit without saving the translation in the translation memory and ends translation mode.

    Restore

    [Alt]+[Del]
    Undoes the last translation and restores the original source sentence. This button is useful if you want to get your source text back without having to enter a translation.

    Copy

    [Alt]+[Ins]
    Copies the source sentence to the target field. This button is helpful if the target sentence is similar to the source sentence.

    Concordance

    [Alt]+[up arrow]
    Searches the translation memory for selected text. If Translator's Workbench can find the same or similar text, it opens a concordance window, showing all matching translation units.

    Previous

    [Alt]+[Ctrl]+[left arrow]
    Copies the previous placeable to the target field at the cursor position.

    Current

    [Alt]+[Ctrl]+[down arrow]
    Copies the current placeable to the target field at the cursor position.

    Next

    [Alt]+[Ctrl]+[right arrow]
    Copies the next placeable to the target field at the cursor position

    Previous

    [Alt]+[left arrow]
    Copies the previous term to the target field at the cursor position.

    Current

    [Alt]+[arrow down]
    Copies the current term to the target field at the cursor position.

    Next

    [Alt]+[right arrow]
    Copies the next term to the target field at the cursor position.

    Expand Segment

    [Ctrl]+[Alt]+[Page Down]
    Extends the current source segment by one sentence and searches the translation memory for a potential match.

    Shrink Segment

    [Ctrl]+[Alt]+[Page Up]
    Reduces the current source segment by one sentence and searches the translation memory for a potential match.

    Fix Document

    [Alt]+[Ctrl]+[U]
    Run this command if you run into problems during interactive translation, for example, if you inadvertently try to open two translation units at the same time.

    Get Translation

    [Alt]+[Shift]+[Insert]
    Searches for potential matches in the translation memory and transfers the translation, if any, to your document.

    Add as New Translation

    [Ctrl]+[Alt]+[up arrow]
    Adds an additional translation unit with different target text to a translation memory that has multiple translations enabled.

    Toggle Tag Protection

    [Alt]+[Ctrl]+[P]
    Toggles on and off tag protection of external tags and segment delimiters

    Cheers

    Direct link Reply with quote
     

  • euro-lingua
    Hungary
    Local time: 21:30
    German to Hungarian
    + ...
    Some Trados shortcuts don't working on a notebook Jul 21, 2008

    I can't use on my laptop some usual shortcut keys in Trados. I know, that there are differences between desktop keyboard and notebook keyboard, but I've had only notebooks since several years, the shortcuts worked fine. But since December I can't use it on my new laptop. As example the shortcut for Translate to Fuzzy is working only if I turn on NumLock, and after that I can use the Alt + Num* combination. But after that I have to turn off NumLock, because I can't use the key for 'P', since it's the same as the '*' with NumLock.
    Is there any possibility to change Trados shortcuts? Or should I use another character set on my notebook? Or is the one and only solution to use an external numerical keypad?
    Thank you in advance for any help!


    Direct link Reply with quote
     

    Jerzy Czopik  Identity Verified
    Germany
    Local time: 21:30
    Member (2003)
    Polish to German
    + ...
    Check the keyboard of your laptop Jul 21, 2008

    There is a "Fn" key on it.
    If you press it along with the corresponding shortcut, it will also work on the laptop keyboard.
    Please note, that some laptops may require a certain order of pressing the keys, ie Fn first and than all other keys, or CTR (ALT) first and than Fn and other keys.
    Below is an example of a laptop keyboard with an Fn key marked:



    [Edited at 2008-07-21 09:18]


    Direct link Reply with quote
     

    euro-lingua
    Hungary
    Local time: 21:30
    German to Hungarian
    + ...
    Re: Jul 21, 2008

    Thanks for your quick reply! However I have almost the same keyboard layout, I know how the Fn key can be used, but it doesn't work.


    It still works only if I turn on NumLock before.


    Direct link Reply with quote
     

    Jerzy Czopik  Identity Verified
    Germany
    Local time: 21:30
    Member (2003)
    Polish to German
    + ...
    Is this an Acer? Jul 21, 2008

    Never tried that directly on an Acer, but tried with a Toshiba.
    It worked there only when pressed in certain order.
    This works for my Dell and Sony without any problem.
    Sorry to hear it is not feasible to you.
    In such case you need an external progam for redefining shortucts.
    Many of them are available on the Internet.
    Google finds a lot of hints if searched for redefining shortcut Windows.


    Direct link Reply with quote
     

    euro-lingua
    Hungary
    Local time: 21:30
    German to Hungarian
    + ...
    Acer Jul 22, 2008

    Yes, it's an Acer. But I used 4 another Acer and also Asus notebooks before and never had this problem. I don't know if's in connection with the new version of Trados. I've upgraded to SDL Trados 2007, on this new notebook I only used this version, and I have this problem from the beginning. Redefining the keys seems not to be very easy. Windows shortcuts for launching a program is simple. But within a specific application like Trados I don't know how could be changed a key combination...

    Direct link Reply with quote
     

    Jerzy Czopik  Identity Verified
    Germany
    Local time: 21:30
    Member (2003)
    Polish to German
    + ...
    Acer and Vista? Jul 22, 2008

    All my PCs have "only" Windows XP...
    I have no experience with Vista and shortcuts.
    But should it be XP and behave as you described, than it is strange and has nothing to do with the latest SDL Trados - as this works fine for me on any laptop I have.


    Direct link Reply with quote
     
    Marketing-Lang.  Identity Verified
    Germany
    Local time: 21:30
    English to German
    + ...
    Never change a running system Mar 2, 2010

    ...but then I did.

    I updated (finally) to Office 2007, and now I have the problem outlined here. Neither on my laptop with "Fn" nor with my *external keyboard* can I work with the keyboard shortcuts in Trados 2007 (on Win XP). In particular I am missing [alt]+[+] and [alt]+[asterisk].

    OK, maybe it's time to reprogram the short cuts. Any advice on the best keys to take?

    Thanks, Prozzers!

    -Mike-


    [Edited at 2010-03-02 15:23 GMT]


    Direct link Reply with quote
     

    Stanislav Pokorny  Identity Verified
    Czech Republic
    Local time: 21:30
    English to Czech
    + ...
    Shortcuts Mar 2, 2010

    CTRL+ALT+N (Set/Close/Open Next/Get)
    CTRL+ALT+Z (Translate to Fuzzy)
    These should be working.


    Direct link Reply with quote
     
    frodo777
    Local time: 21:30
    English to Spanish
    Shortcuts for placeables Jul 14, 2010

    Hello.

    One more question on this topic:

    I have Windows 7 installed on my laptop.

    I cannot use the regular shortcuts for placeables in Trados 2007 Tageditor:

    - Get Previous Placeable: Alt + Ctrl + LEFT_ARROW
    - Get Current Placeable: Alt + Ctrl + DOWN_ARROW
    - Get Next Placeable: Alt + Ctrl + RIGHT_ARROW

    Somehow, the operating system clashes with these definitions and so they do not work as expected. They rotate the whole screen in the given direction.

    Is there an additional shortcut definition for these commands?

    If not, is there a way to redefine these particular shortcuts to other key combinations?

    Thanks a lot.


    Direct link Reply with quote
     

    Stanislav Pokorny  Identity Verified
    Czech Republic
    Local time: 21:30
    English to Czech
    + ...
    Intel Graphics? Jul 15, 2010

    Hello Frodo,
    if your laptop uses an Intel graphic card with shared RAM, this is one of the most common issues. Open the Intel Graphic Accelerator and disable using shortcuts there. The shortucts should now be working fine in Trados.


    Direct link Reply with quote
     
    frodo777
    Local time: 21:30
    English to Spanish
    Re: Using shortcut keys for TRADOS Jul 15, 2010

    Hello Stanislav.

    Thanks a lot for the information.

    Not sure right now ... I'll check and let you know.

    Best regards.


    Direct link Reply with quote
     
    Pages in topic:   [1 2] >


    To report site rules violations or get help, contact a site moderator:


    You can also contact site staff by submitting a support request »

    Using short-cut keys for TRADOS

    Advanced search







    memoQ translator pro
    Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

    With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

    More info »
    TM-Town
    Manage your TMs and Terms ... and boost your translation business

    Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

    More info »



    Forums
    • All of ProZ.com
    • Term search
    • Jobs
    • Forums
    • Multiple search