"This file cannot be processed in TTX as it was saved as a bilingual word doc"
Thread poster: Ulrike Möller

Ulrike Möller  Identity Verified
Germany
Local time: 09:07
English to German
+ ...
Jul 31, 2008

I have SDL Trados Synergy 2007 and Word 2003.

I started a translation in Tag Editor yesterday and finished it today. Now when I run a cleanup I get the above message. I think I might have made a mistake saving it - it was late last night. It is saved as a TRADOSTag document but with a .doc ending. Can anybody help please?

Thanks, Uli


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 09:07
English
Try this... Jul 31, 2008

Hello Uli,

Run Translator's Workbench, go to Options -> Translation Memory Options -> Tools tab and uncheck the "TRADOStag XML Workflow for Word .doc files" box.

You can translate Word documents in Word and in TagEditor. However, they cannot be mixed. If a Word document was translated in Word, this checkbox needs to be un-checked.

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team


Direct link Reply with quote
 

Ulrike Möller  Identity Verified
Germany
Local time: 09:07
English to German
+ ...
TOPIC STARTER
It was unchecked Jul 31, 2008

Dear Gareth, thanks for replying! Unfortunately the box was unchecked in the first place....any other ideas? Thank you, Uli

Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 09:07
Member (2004)
English to Slovenian
+ ...
why dont you rename it to ttx? Jul 31, 2008

It is saved as a TRADOSTag document but with a .doc ending.

The safest, however, would be to start with the original DOC file and pretranslate it - after all, the work you have done is not just in that TTX-renamed-DOC file, but also in your Translation memory.

Regards

Vito


Direct link Reply with quote
 

Ulrike Möller  Identity Verified
Germany
Local time: 09:07
English to German
+ ...
TOPIC STARTER
silly me! Jul 31, 2008

Thanx Vito, I don't know why I did not think of this myself!

But I would really like to know what I did...

Best regards + many thanks, Uli


Direct link Reply with quote
 

xxxOptiproz Pri
Local time: 09:07
English
.... Jul 31, 2008

Hi

Run Translator's Workbench, go to Options - Translation Memory Options - Tools tab and uncheck the "TRADOStag XML Workflow for Word .doc files" box.
There are 2 ways to translate Word documents - in Word and in TagEditor. They cannot be mixed. If Word document was translated in Word, this checkbox must not be checked.

Cheers


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"This file cannot be processed in TTX as it was saved as a bilingual word doc"

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search