The mark for ending a translation is missing or damaged
Thread poster: silviantonia

silviantonia  Identity Verified
United States
Local time: 11:51
Member
English to Spanish
+ ...
Aug 6, 2008

I realize that I did this to myself... but I am so tired of this horrible document! Now in two places I can't access the original text, and it says "33201- The

 

Ralf Lemster  Identity Verified
Germany
Local time: 20:51
English to German
+ ...
Don't use tags in forum postings Aug 6, 2008

Hi again,
Your posting was cut off because the WB tags are misinterpreted.

silviantonia wrote:

I realize that I did this to myself... but I am so tired of this horrible document! Now in two places I can't access the original text, and it says "33201- The (tag removed) mark for ending a translation is missing or damaged." I tried 'fix document' and nothing happened... I have been working on this document for days now... Help!


Looks like you damaged the tags whilst editing - just copy the relevant paragraphs from the original text, and re-translate.

HTH, Ralf


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

The mark for ending a translation is missing or damaged

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search