Trados 2007 - Can't edit TU in Workbench
Thread poster: Blandine Proust

Blandine Proust  Identity Verified
France
Local time: 13:26
German to French
+ ...
Aug 28, 2008

Hi,

I am using SDL Trados 2007. When I use the "Edit Translation Unit..." function in Workbench in order to edit the TU directly in the TM without opening the segment in the document, I get the following error message:

"User ID can only be changed to an existing user of the TM."

...which is weird, since I am the only user on my computer, I have never changed my user ID and I created the TM. (The problem occurs with all TMs) And my user ID appears in the 'creation user' and 'change user' fields in the Edit translation unit window.

Does someone know how to solve this ?

Thanks a lot in advance.

Blandine


Direct link Reply with quote
 

Marinus Vesseur  Identity Verified
Canada
Local time: 04:26
English to Dutch
+ ...
Same here, just delete the ID Aug 28, 2008

Hi Blandine

I have the same problem sometimes, although I know that I did change my ID before, so I thought that was the reason. My solution: just hit the DEL button twice to remove the ID in the boxes.

Good luck.


Direct link Reply with quote
 

Blandine Proust  Identity Verified
France
Local time: 13:26
German to French
+ ...
TOPIC STARTER
Thank you Aug 29, 2008

Oh, that was that easy... Thanks a lot for your help Marinus !

Direct link Reply with quote
 

Sandra& Kenneth  Identity Verified
Israel
Local time: 14:26
Member (2009)
French to English
+ ...
The ultimate solution Aug 29, 2008

Hi Blandine,
To avoid identity problems between you and yourself in the future, just deselect those fields when creating a new TM. This should eliminate the problem altogether.
Sandra


Direct link Reply with quote
 

Jeanette Lundström  Identity Verified
Sweden
Local time: 13:26
English to Swedish
+ ...
where to delete? Dec 3, 2012

Having the same issue... where am I supposed to hit delete twice?

Direct link Reply with quote
 
ErikAnderson3
Local time: 04:26
Two of the "System fields" on the bottom of the dialog Dec 3, 2012

~ Jeanette ~ wrote:

Having the same issue... where am I supposed to hit delete twice?


Hello Jeanette --

So you've opened a TU to translate. In Workbench, right-click on one of the flags next to the source or target segment shown in the lower pane and select Edit Translation Unit.... On the bottom of the next dialog, you'll see a section marked System fields -- I believe Marinus is referring to the two fields labeled Creation user: and Change user:.

Hope this helps,

-- Erik Anderson


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2007 - Can't edit TU in Workbench

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search