Workbench error 80001: server threw an exception
Thread poster: Cort Rosebro

Cort Rosebro  Identity Verified
United States
Local time: 23:05
Italian to English
+ ...
Aug 28, 2008

I keep getting the following error message when I try to activate Trados Workbench with Tag Editor:

(80001): Trados Workbench Error: The server threw an exception.

I don't know what this means.

I have searched messages for clues on resolving this issue. Based on that, I tried reorganizing the database - to no avail.

I am presently downloading service pack 2 (400 MB!) in hopes that a new installation will break the logjam. I am currently using build 826 of version 8.0. My fear is that installing the service pack 2 version, which will take me to build 835, will do nothing to resolve the issue.

At first this seemed like an issue related to particular files. However, when I tried using an older TM and ttx file from a successfully completed translation, I got the same result.

Can anyone help here?


Direct link Reply with quote
 

Josée Desbiens
Canada
Local time: 23:05
English to French
Turn off your computer and start again! Aug 29, 2008

Don't know why but it worked when that happened to me...

Direct link Reply with quote
 
Mari Noller
United Kingdom
Local time: 04:05
English to Norwegian
+ ...
It comes and goes Aug 29, 2008

I get this error from time to time, for no apparent reason.

But here are some tips that might work:

- Register your version of Trados. Start menu - All programs - Trados - Register Trados (might be different path depending on your OS, but it should be in there somewhere). For some reason this will fix some of the most bisarre Trados errors.

- Reorganise or export-import the TM. Make a new TM and import the export of the old TM.

- Check that the setting "Run terminology recognition in the background" under Options - Terminology Recoginition Options is unticked. This caused a lot of 80001 errors for me.

- Go to Control Panel and Repair Trados.


Direct link Reply with quote
 
xxxOptiproz Pri
Local time: 05:05
English
resolution...... Aug 29, 2008

try this workaround.....

1. Export TM to a TXT file.
2. Open TXT file in Notepad and delete entire "RTF Preamble" section leaving only opening tag and closing tag in place.
3. Save TXT file.
4. Create new TM for the same language pair.
5. Import modified TXT file to new TM.
6. Use new TM in interactive translation.


Cheers


Direct link Reply with quote
 

Cort Rosebro  Identity Verified
United States
Local time: 23:05
Italian to English
+ ...
TOPIC STARTER
Thanks anyway Aug 29, 2008

I tried all of your suggestions, unfortunately to no avail.

I am going to try an uninstall/reinstall at the suggestion of a friend who is knowledgeable in computers. I'll let you know how it turns out.


Direct link Reply with quote
 
xxxJPW  Identity Verified
Local time: 04:05
Spanish to English
+ ...
Have you tried... Aug 29, 2008

...the reorganise (-ize) option?

http://www.proz.com/forum/sdl_trados_support/102169-workbench_error_80001.html


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Workbench error 80001: server threw an exception

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search