TagEditor bug?
Thread poster: Nicolas Coyer

Nicolas Coyer  Identity Verified
Colombia
Local time: 00:52
Spanish to French
+ ...
Oct 21, 2008

Quite often, when I try and undo quickly several actions (Ctrl+Z, repeatedly) in TagEditor, the application freezes for a few seconds and then I get the dreaded "TagEditor has encountered a problem and needs to close" message.
Has anyone else faced this problem?


 

Monica Tuduce  Identity Verified
Luxembourg
Local time: 07:52
Member
Italian to Romanian
+ ...
Yes, but no solution Oct 21, 2008

I have Trados 8.2.0 and it happens to me very often when I am working in TagEditor. Especially when I am keeping the program opened, but I am surfing on the Internet or something and it remains in stand by.
I just close and re-open it.

An this is not the only unsolved issue that I have since I work with this version.

icon_frown.gif


 

Nicolas Coyer  Identity Verified
Colombia
Local time: 00:52
Spanish to French
+ ...
TOPIC STARTER
Then it's not just me! Oct 21, 2008

I've had several issues recently that nobody else could reproduce. I've stopped counting reinstalls and TRADOS component registrations...
This time, at least, I know I am not the only one on Earth with this problemicon_smile.gif
I can postpone the reinstall!

Thanks, Monica!

Monica Tuduce wrote:

I have Trados 8.2.0 and it happens to me very often when I am working in TagEditor. Especially when I am keeping the program opened, but I am surfing on the Internet or something and it remains in stand by.
I just close and re-open it.

An this is not the only unsolved issue that I have since I work with this version.

icon_frown.gif






[Modifié le 2008-10-21 21:00]


 

Åsa Campbell  Identity Verified
Australia
Local time: 15:22
Member
English to Swedish
Another bug Oct 22, 2008

You are not alone.

When I use "Translate to Fuzzy" on documents with a high percentage of 100% matches the same thing happens to me. I can however manually work my way through the document with "Set/Close next Open/get" without any problems.

All there is to do is to restart.

Really annoying isn't it!

Åsa

ps. I use TagEditor 8.2.0.835


 

Nicolas Coyer  Identity Verified
Colombia
Local time: 00:52
Spanish to French
+ ...
TOPIC STARTER
Been there Oct 22, 2008

Hi Åsa,

I am almost sure I've had this problem before, but not anymore (at least, this one!). Have you tried the typical solutions (registering TRADOS components, or re-installing, or, if that does not work, downloading a fresh package and re-installing)?

Nicolas


Åsa Campbell wrote:

You are not alone.

When I use "Translate to Fuzzy" on documents with a high percentage of 100% matches the same thing happens to me. I can however manually work my way through the document with "Set/Close next Open/get" without any problems.

All there is to do is to restart.

Really annoying isn't it!

Åsa

ps. I use TagEditor 8.2.0.835


 

Monica Tuduce  Identity Verified
Luxembourg
Local time: 07:52
Member
Italian to Romanian
+ ...
Speaking about... Oct 23, 2008

unsolved issues, I am asking you if you have these problems, too, or it's just me and my ... Tradosicon_razz.gif - same build as you, Åsa:
http://www.proz.com/forum/sdl_trados_support/110218-font_changing_when_„getting_placeables”.html

http://www.proz.com/forum/sdl_trados_support/74558-error_in_opening_footers_segments.html

These are on my ”unsolved bug's list”.

Thank you,


 

Nicolas Coyer  Identity Verified
Colombia
Local time: 00:52
Spanish to French
+ ...
TOPIC STARTER
Original font Oct 23, 2008

Hi Monica,

What is the original font replaced when this happens? Do you have this original font on your system?

Nicolas

Monica Tuduce wrote:

unsolved issues, I am asking you if you have these problems, too, or it's just me and my ... Tradosicon_razz.gif - same build as you, Åsa:
http://www.proz.com/forum/sdl_trados_support/110218-font_changing_when_„getting_placeables”.html

http://www.proz.com/forum/sdl_trados_support/74558-error_in_opening_footers_segments.html

These are on my ”unsolved bug's list”.

Thank you,



 

Monica Tuduce  Identity Verified
Luxembourg
Local time: 07:52
Member
Italian to Romanian
+ ...
Any font Oct 23, 2008

Bonsoir Nicolas,

I always replace fonts that are not installed on my system with fonts that I have.
I have to be careful about that, because my native language, Romanian, uses Unicode, thus I always pay attention to this.

Thank you


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor bug?

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search