Workbench crashes randomly
Thread poster: Anja Weggel

Anja Weggel  Identity Verified
Local time: 03:52
Member (2007)
English to German
Nov 2, 2008

Hello everyone,

I work with SDL Trados 2007 with SP1 and SP2 (latest build) / Windows XP Professional.

When I work with TagEditor and Workbench, Workbench every now and then crashes when I try to close a translation unit. The only way to get it working again is to shut off my computer and restart. Of course, the work is lost as if I had never done it. This happens with all kinds of document formats so I would assume it is not a problem of a file.

I already installed and de-installed several times and I am seriously considering to format my computer and re-install Windows if that would help.

This is a real pain in the butt.... so hopefully, there is someone out there to help?

Thanks a million
Best Regards
Anja


Direct link Reply with quote
 

Peter Linton  Identity Verified
Local time: 02:52
Member (2002)
Swedish to English
+ ...
Multiterm ? Nov 2, 2008

There have been suggestions in the past that some error or corrupt data in MultiTerm might cause this. Disconnect it in Workbench Options/Term recognition/Browse/ red button to remove all termbases.

Alternatively, or in addition, try your text after cleaning it in Notepad -- copy text into Notepad, copy cleaned text back into empty Word, save as RTF and try to translate that. You will lose the formatting but you know there are no strange elements in the file.

Reinstalling Windows is unlikely to help.


Direct link Reply with quote
 

Anja Weggel  Identity Verified
Local time: 03:52
Member (2007)
English to German
TOPIC STARTER
Not Working Nov 4, 2008

Dear Peter,

Thanks for the suggestions...

I am afraid, it did not help though... I even de-installed Multiterm but no effect...

Kind regards
Anja


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 03:52
English to Czech
+ ...
More info please Nov 4, 2008

Anja Weggel wrote:
I work with SDL Trados 2007 with SP1 and SP2 (latest build) / Windows XP Professional.

When I work with TagEditor and Workbench, Workbench every now and then crashes when I try to close a translation unit.


Hi Anja,
do you get any error message? If so, what does it say?
If Workbench crashes without giving any error message, make sure you have the latest version of the .NET environment installed. It can be downloaded from Microsoft's web.

BTW, the latest build now is 863 (your SP2 is build 835).


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 03:52
English
Try this... Nov 4, 2008

Hello Anja,

You may need to register your new SDL Trados 2007 files to Windows by running the following file:

Please go to Start -> All Programs -> SDL International -> SDL Trados 2007 -> Trados and then run the "Register SDL Trados 2007” .bat file. If you are using Windows Vista then you will need to right click on "Register SDL Trados 2007.bat" and select "Run as Administrator" from the menu.

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team


Direct link Reply with quote
 

Anja Weggel  Identity Verified
Local time: 03:52
Member (2007)
English to German
TOPIC STARTER
No error message Nov 4, 2008

Dear All,

Thank you all for your efforts, I really appreciate it...

Gareth,
I registered Trados as described but no effect...

Stanislav,

I do not get an error message. I open a translation unit in TagEditor, I close it and every once in a while, the unit is not closed but "hangs". I cannot type or do anything. When I try to close the program via Task Manager, nothing happens. Then Workbench turns all white and I have to manually shut off the computer (with the button on the computer) and restart. When I restart Workbench and TagEditor, all my work on the file is gone and I have to start all over again (unless I saved the file after every translation unit manually before).

I do have net framwork 2.0 sp1...

Is build 863 the new Trados Freelance Suite?

Thanks for any ideas
Kind regards
Anja


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 03:52
English to Czech
+ ...
Real problem... Nov 4, 2008

Hi Anja, I can now see exactly what you mean and this seems to be a real problem. I would recommend installing .NET Framework 3.0 (I believe that's the latest version), but I don't think this is going to help.
You are probably one of the victims of the .NET-Java-Jet medley called Trados.
I can offer only one thing: could you please send me your exported TM on orders@preklad.eu? I just want to make sure that it is not the TM that is to blame. A blind shot though...


Direct link Reply with quote
 

Anja Weggel  Identity Verified
Local time: 03:52
Member (2007)
English to German
TOPIC STARTER
options? Nov 5, 2008

Dear Stanislav,

Thanks for your comments.

Since the problem occurs with different TM's (in any size) as well as with files of any type and size, I would assume that there is no problem with the TM or file. Would you agree?

Regarding Java... do you think it would help to re-install Java? Or would it help to upgrade to the Trados Freelance Suite? If other users do not have the problem, isn't there something wrong with one of the components on my computer? I am only guessing here since I am not a computer specialist... only a poor user

Thanks for any suggestions
Kind regards
Anja


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 03:52
English to Czech
+ ...
RE: Options? Nov 5, 2008

Hi Anja,
if the problems occur with multiple TMs, then the situation is clear.

I would definitely try updating .NET and Java Runtime Environment. But I would reinstall Windows before upgrading to SDL Trados Translation Suite. BTW, how long is it since you last reinstalled Windows?


Direct link Reply with quote
 

Anja Weggel  Identity Verified
Local time: 03:52
Member (2007)
English to German
TOPIC STARTER
Re: Options Nov 5, 2008

Dear Stanislav,

Thanks for your reply.

I installed Windows in June 2008. In the beginning everything worked fine, the problem developed in September without obvious cause.

It seems, I will have to re-install Windows as well as the latest Java and NET and upgrade to the Trados freelance Suite and then hope for the best

Thanks for your help!
Kind regards
Anja


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 03:52
English to Czech
+ ...
Win Install Nov 6, 2008

Dear Anja,
if you installed your copy of Win in June this year, then the installation should be clean, unless you messed up the registry (which I believe you didn't).
Really no obvious reason then; unfortunately, no reason = no help. Sorry...

[Upraveno: 2008-11-06 10:30]


Direct link Reply with quote
 

Anja Weggel  Identity Verified
Local time: 03:52
Member (2007)
English to German
TOPIC STARTER
Thanks Nov 7, 2008

Dear Stanislav,

Thanks anyway for all your suggestions... I may try to do a re-installation anyway and upgrade everything. Maybe I am lucky and it solves the problem.

Thanks & Kind regards
Anja


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Workbench crashes randomly

Advanced search







WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search