Spelling checker problem
Thread poster: Ingeborg Gonizzi

Ingeborg Gonizzi  Identity Verified
Netherlands
Local time: 03:48
Member (2007)
French to Dutch
+ ...
Nov 3, 2008

Hi all,

I was wondering if you could help me out with this problem I am often encountering in Trados:
When I want to run my spelling checker, Trados does not check the language in the target language, but in the source language (for example: I translated a text from French into Dutch, and I want to run the spel check for the Dutch. Trados then tells me that every single Dutch word is incorrect, because it's checking in French....)

When I try to change the language, using 'Options' in the Check Spelling dialogue box, I get the message: "This plug-in does not have a user interface".

Fyi: I have Word spellingchecker installed on my computer for I don't know how many languages, and in the Plug-ins option in Trados, the check box for spelling checkers is marked for 'Microsoft Word spelling checker 2.0'.

Any suggestions how to change the language that should be checked?

Thanks a lot!

Ingeborg


Direct link Reply with quote
 
Terry Richards
France
Local time: 03:48
French to English
+ ...
It might be a TM problem Nov 3, 2008

I use Wordfast but I think Trados works the same.

It sets the language of the target segments to the target language you set up when you created the TM. If Trados thinks you are translating into French, it will set the target segments to French and the spell checker will then check them in French.

Do you have the language pair reversed in your TM?

Terry.

[Edited at 2008-11-03 09:27]


Direct link Reply with quote
 

Annelise Meyer  Identity Verified
France
Local time: 03:48
English to French
+ ...
Some clarifications Nov 3, 2008

Hi,

What interface do you translate in? tagEditor or Word? Trados itself does not perform the spellchecking, it uses Word's spell checker.
Is you are intending to use the spell checker in TagEditor, you should first make sure that no instance of Word is open, because otherwise the feature will not work appropriately.

If you are working in Word, you can just hide the source text (via Tools/Options/Display tab or something similar, I don't have the English interface...) and change the language of your file (press Ctrl+A to select it all and select Tools/Languages to set it to the proper language). Once this is done, Word will use the appropriate spell checker.
Hope this helps,

Annelise


Direct link Reply with quote
 

Ingeborg Gonizzi  Identity Verified
Netherlands
Local time: 03:48
Member (2007)
French to Dutch
+ ...
TOPIC STARTER
Working in TagEditor Nov 3, 2008

[quote]Annelise Meyer wrote:

What interface do you translate in? tagEditor or Word?

I am working in TagEditor, using SDL Trados 2007.

I will try your tip to close all my Word docs, and see if it helps.

Thanks for your support!
ingeborg


Direct link Reply with quote
 

Ingeborg Gonizzi  Identity Verified
Netherlands
Local time: 03:48
Member (2007)
French to Dutch
+ ...
TOPIC STARTER
TM related? Nov 3, 2008

Hi Terry,

thanks for your reaction, but no, my TM is definitely FR-NL.

Kind regards,
ingeborg


Direct link Reply with quote
 

Spiros Doikas  Identity Verified
Local time: 04:48
Member (2002)
English to Greek
+ ...
Export to Word Nov 3, 2008

Try exporting ttx to doc and work with Word with ttxexpress
http://www.terminologymatters.com/ttxpress.html
http://www.4shared.com/file/68892452/7b40d0b7/TTXpressInstaller2.html


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 03:48
English to Czech
+ ...
Switch off Word Nov 3, 2008

Hi Ingeborg,
open the Windows Task Manager (CTRL + ALT + DEL) and switch off the "winword.exe" process.
The spelling checker should run correctly then.
If it does not, unload the spelling checker plugin and then load it again. This always works with me.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Spelling checker problem

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search