How to hide source text in Word 2007/Trados 2007?
Thread poster: Christina Kjaergaard

Christina Kjaergaard  Identity Verified
Denmark
Local time: 02:53
Member (2008)
English to Danish
+ ...
Nov 14, 2008

I am having difficulties hiding the source segment.

I have found the Office button (Word 2007) but cannot find my way to "hidden text" box (previously tools-> options).

I work with Word 2007 and Trados 2007.

Hope you can help.


 

Heloísa Helena Benetton Costa  Identity Verified
Brazil
Local time: 22:53
Member (2005)
English to Portuguese
+ ...
How to hide source text in Word 2007/Trados 2007? Nov 14, 2008

Hi Christina,

I just discovered how to do it these days, but I wanted to do the opposite.

Click on the Office button (top right corner). In the window that appears, at the bottom, you'll find the "Word Options" button. Click on it and a window opens. Click on "View" to the left. In the second group of options, something like "Always show these formatting marks on the screen" (sorry, my Word is in Brazilian Portuguese, I'm trying to translate the options), you'll see the option "hidden text". Only click on the checkbox to activate or de-activate the feature.

I hope it helps!

Heloísa


 

Phil Bird
United Kingdom
Local time: 01:53
Spanish to English
+ ...
Keyboard shortcut Nov 14, 2008

CTRL+* - show/hide hidden text
(CTRL+SHIFT+8)

Seems to work well....


 

Spiros Doikas  Identity Verified
Local time: 03:53
Member (2002)
English to Greek
+ ...
Ctrl+Shift+8 Nov 15, 2008

Toggles show/hide.

 

Christina Kjaergaard  Identity Verified
Denmark
Local time: 02:53
Member (2008)
English to Danish
+ ...
TOPIC STARTER
I can still see the source segments Nov 15, 2008

Hi!

Thank you for your proposals, but it doesn't really work and the source text segments remain visible.

There must be another way?

Please remember I work with Word 2007.


 

Maria Sampedro  Identity Verified
Local time: 02:53
Member
English to Spanish
How to hide source text in Word 2007/Trados 2007? Nov 15, 2008

Christina,

I use Trados 2007 and Word 2007 with Windows Vista and I use the option that Heloísa Helena has told you and it works perfectly.

Good luck!

María


 

Spiros Doikas  Identity Verified
Local time: 03:53
Member (2002)
English to Greek
+ ...
Indeed... Nov 15, 2008

I know no other way...

 

Alexa Dubreuil  Identity Verified
United Kingdom
Local time: 01:53
Member (2004)
English to French
+ ...
Thanks for the tip! Nov 26, 2008

philb wrote:

CTRL+* - show/hide hidden text
(CTRL+SHIFT+8)

Seems to work well....


I didn't know this shortcut - thanks! It's quite useful.


 

David Jessop  Identity Verified
Spain
Member
Spanish to English
+ ...
This does not work for removing Trados script Apr 18, 2009

Spiros Doikas wrote:

I know no other way...


Hi...

In my version of Word 2007, this does not work in removing Trados script. It rather toggles the paragraph and arrow marks but leaves the Trados script intact. In addition, going to Word Options then Display and then toggling Show Hidden Text does not have any effect either on Trados script.

Any further ideas? Thanks.

David


 

Olivia Bravo
Local time: 19:53
English to Spanish
+ ...
Nothing works for me either... Mar 17, 2010

David Jessop wrote:
In my version of Word 2007, this does not work in removing Trados script. It rather toggles the paragraph and arrow marks but leaves the Trados script intact. In addition, going to Word Options then Display and then toggling Show Hidden Text does not have any effect either on Trados script.

My Hidden Text box is already unchecked, and the (CTRL+SHIFT+8) deletes the purple zero tags, but leaves the source language visible.

Anyone has found a solution to this?


 

Hans Peter Gmainer
Austria
Local time: 02:53
German to English
+ ...
It can work for everyone! Apr 26, 2010

David Jessop wrote:

In my version of Word 2007, this does not work in removing Trados script. It rather toggles the paragraph and arrow marks but leaves the Trados script intact. In addition, going to Word Options then Display and then toggling Show Hidden Text does not have any effect either on Trados script.

David


You need to have BOTH the “show hidden text” option and the paragraph mark function (reverse P symbol) DE-activated.


 

S Ben Price  Identity Verified
Spain
Local time: 02:53
Member (2008)
Spanish to English
+ ...
Doesn't work Nov 17, 2010

I have tried all of the above, and nothing works. So ... any ideas?

 

Cecilia Di Vita  Identity Verified
United Kingdom
Local time: 01:53
English to Italian
+ ...
fine for me! Dec 22, 2010

Jim Thomson wrote:

David Jessop wrote:

In my version of Word 2007, this does not work in removing Trados script. It rather toggles the paragraph and arrow marks but leaves the Trados script intact. In addition, going to Word Options then Display and then toggling Show Hidden Text does not have any effect either on Trados script.

David


You need to have BOTH the “show hidden text” option and the paragraph mark function (reverse P symbol) DE-activated.


yep, it works for me! thank you!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to hide source text in Word 2007/Trados 2007?

Advanced search







SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
Across Translator Edition and Across Language Server v7
Meet our brand new version and speed up your translation processes!

Deliver high-quality translations with our fast and secure solutions. You can also integrate machine translation and other third-party systems. The Across Translator Basic Edition is free for freelancers. Start now and discover new business opportuniti

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search