qwerty in tageditor
Thread poster: Björn Houben

Björn Houben  Identity Verified
Belgium
Local time: 03:42
Member (2005)
English to Dutch
+ ...
Nov 21, 2008

I'm running Tageditor 8.3 build 863, Vista 64., azerty keyboard


When I open a segment, my text is in qwerty (also when I close the segment and afterwards type in it).

When I type in other applications, my text is in azerty.


And when I type in tageditor without opening a segment it's sometimes azerty, sometimes qwerty (different sessions)

Did anyone encounter this problem before?


Direct link Reply with quote
 

Björn Houben  Identity Verified
Belgium
Local time: 03:42
Member (2005)
English to Dutch
+ ...
TOPIC STARTER
additionally Nov 22, 2008

The thing is, it has to be sth system-related, since I had my brother open the same file, and he had no issues. I wonder if this is another Vista64 thing.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

qwerty in tageditor

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search