SDL Edit: Is it possible to enable automatic Multiterm lookup?
Thread poster: Claudia Alvis

Claudia Alvis  Identity Verified
Peru
Local time: 00:37
Member
Spanish
+ ...
Jan 11, 2009

In SDL Edit 2007, there's an option to automatically run a terminology search in the TermBase or TermBases every time a segment is selected, but I can't find a way run an automatic MultiTerm search within SDL Edit. There's the Ctrl+Shift+F12 Lookup option but I was wondering if there's a way to do this automatically.

Thanks.


 

Heinrich Pesch  Identity Verified
Finland
Local time: 08:37
Member (2003)
Finnish to German
+ ...
Multiterm is for Trados Jan 11, 2009

If you have selected the sdl termbase the terms should show up in the termbase window in editor.
Regards
Heinrich


 

Claudia Digel  Identity Verified
Germany
Local time: 07:37
English to German
+ ...
Should work fine Jan 11, 2009

Hi Claudia,

In SDL Edit 2007, there's an option to automatically run a terminology search in the TermBase or TermBases every time a segment is selected, but I can't find a way run an automatic MultiTerm search within SDL Edit. There's the Ctrl+Shift+F12 Lookup option but I was wondering if there's a way to do this automatically.


Actually, this should work just the same way as with TermBase. It's really weird that your automatic lookup works with TermBase termbases but not with MultiTerm termbases.

Have you made sure that the Automatic TermBase Lookup option is checked under Tools > Options > Automations?

Also (I guess you know that, but just in case) automatic lookup won't work in confirmed segments. If you work with a file with confirmed segments - e.g. if you are proofreading it - you will always have do do a manual lookup, no matter whether you use a TermBase or a MultiTerm termbase.

Best regards,
Claudia


 

Claudia Alvis  Identity Verified
Peru
Local time: 00:37
Member
Spanish
+ ...
TOPIC STARTER
It works now Jan 11, 2009

Thank you Heinrich and Claudia. For some reason SDL wasn't working with the MultiTerms I had selected--even in non-confirmed segments. After re-starting the computer, everything's working as it should. It must have been a glitch.

Regards,

Claudia


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Edit: Is it possible to enable automatic Multiterm lookup?

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search