When I re-open a file translated with Trados 7 I should see the unclean but I don't. Why??
Thread poster: Valeria Aliperta

Valeria Aliperta  Identity Verified
United Kingdom
Local time: 14:58
Member (2008)
English to Italian
+ ...
Jan 21, 2009

Dear all,
I definitely hope you could help!

I have Trados 7 freelance and translate using word. I am about to start a new huge project and need to use it!
This is the problem I had:

I opened my workbench and my file, I translated a bit and then, assuming I was tired and wanted to stop working, I tried to do Set Close. Done that, I saved my file as sample.doc, obviously with a different name from the original.

Assuming I reopen the file, I should be able to see all the units with both original and my translation, which is the unclean file, to cut it short (right?).
Well, OK, here we go: I only see the translation. No unclean version, no coloured units, nothing. It's a pure clean file. And I didn't even do Clean up with workbench!!!!!

I suppose there's a setting I need to untick/tick to keep it.


I did the clean up the other day, still ignoring the problem above, and when I did clean up, instead of having 2 files, one clean and the other unclean, I just had the clean again.


Please help asap!

Many thanks,

Valeria


Direct link Reply with quote
 

alessandra bocco  Identity Verified
Local time: 15:58
Member (2006)
English to Italian
+ ...
Hidden text? Jan 21, 2009

Have you tried to see if the original text is hidden? You can do it by selecting Tools - Options - View. If the "hidden text" box is unchecked you only see the translated sentence. Hope this helps
Alessandra


Direct link Reply with quote
 

Valeria Aliperta  Identity Verified
United Kingdom
Local time: 14:58
Member (2008)
English to Italian
+ ...
TOPIC STARTER
well, it's basically sorted now :) Jan 21, 2009

Hi Alessandra,
I had a quick suggestion from a very knowledgeable friend (phew)...she told to just activate the 'paragraph' button and there it was: original and translation.
Hopefully I can count on helping hands like you, the colleagues and all the Proz people.
Thanks for your time!!

Valeria

p.s.: btw, the text was not hidden, I doublechecked!
Thanks!


Direct link Reply with quote
 

gianfranco  Identity Verified
Brazil
Local time: 10:58
Member (2001)
English to Italian
+ ...
Hidden text Jan 21, 2009

Valeria Aliperta wrote:
p.s.: btw, the text was not hidden, I doublechecked!


yes, the original text is hidden.

"Hidden" is the name of the property assigned by Trados to the original text, after the translation.

It is possible to see it again, underlined with a dotted line, when you set Word to show ALL text (the button with the symbol of a paragraph).

Note that in Tools > Options > View you can control the visibility of different elements of text and the outcome of what happens when you press the paragraph button.

bye
Gianfranco


Direct link Reply with quote
 

Victoria Burns  Identity Verified
United Kingdom
Local time: 14:58
Member (2007)
French to English
+ ...
The second part... Jan 21, 2009

Hi Val,

I only just re-read your question from earlier and noticed the second part.
When you clean a document up, the unclean document then obviously becomes the clean document, so you should only have one, not two. To get around this, I always save two copies of every finished translation, BEFORE CLEANING UP. Save one with _clean at the end and one with _unclean, then when cleaning up just select the _clean version. That will you'll always have one of each.

Hope that helps, and have a lovely day with Trini on Saturday.

Vic


Direct link Reply with quote
 

Valeria Aliperta  Identity Verified
United Kingdom
Local time: 14:58
Member (2008)
English to Italian
+ ...
TOPIC STARTER
Thanks! Jan 21, 2009

First of all thanks everybody for your help.
@ Gianfranco: the problem was just the paragraph button, so I solved it like this, but yes, I get what you mean and thanks for the nice and efficient explanation

@Vicky: thanks as well! I always try to do copies so everything is backed up and saved.
So sorry you cannot join us on Sat.

Thanks again to all of you!

Valeria


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 09:58
Member (2002)
English to Hungarian
+ ...
Trados creates a .BAK file when cleaning up Jan 22, 2009

Victoria Burns wrote:

Hi Val,

I only just re-read your question from earlier and noticed the second part.
When you clean a document up, the unclean document then obviously becomes the clean document, so you should only have one, not two.


This is not exactly true.
During the clean up process (if you clean up from Workbench) Trados will create a copy of the uncleaned bilingual file, with the same name and .BAK extension.
So, if your bilingual file is called translation.doc, then after cleaning it up through Workbench, translation.doc will have only the target segments, but there should be a file called translation.BAK that has both source and target segments.
If you don't see the file, check your Windows settings, and enable all extensions to be shown.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

When I re-open a file translated with Trados 7 I should see the unclean but I don't. Why??

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search