TagEditor Spacing Problem
Thread poster: Brandon Wood

Brandon Wood  Identity Verified
Japan
Local time: 12:22
Japanese to English
+ ...
Jan 28, 2009

Hi all, quick question about TagEditor here. I just translated a 300 page Word document in TagEditor. Everything is fine except the sentences don't have any spaces between them.

For example:

This is a sentence.This is another sentence.And another.And another.

Was I supposed to put a space at the end of each segment manually, or am I missing an option somewhere to do this automatically? I don't want to have to go through with spell checker manually changing all these...

Please help!

Thanks,
Brandon


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 23:22
Member (2002)
English to Hungarian
+ ...
Insert blank after tag Jan 28, 2009

Have you tried this?
Workbench
Options->Translation Memory Options: General tab
Switches
in the right column: Insert blank after tag

Katalin


Direct link Reply with quote
 

Brandon Wood  Identity Verified
Japan
Local time: 12:22
Japanese to English
+ ...
TOPIC STARTER
Thanks, but... Jan 28, 2009

Katalin,

Thanks for your input. I haven't tried this but I have a feeling it isn't going to work for me. I have a lot of tags everywhere in the sentence, and since this is a technical document about programming there are some code snippets with tags in the middle of them which do not need a space after them. Also, some sentences are fine, others have no space so if I do this I think it will make everything mess up formatting-wise. Not every sentence has a tag at the end either. I think I'm stuck spell checking the mistakes out... I wonder if this is a problem with Japanese source text only? I haven't seen anyone else run into this type of problem.


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 23:22
Member (2002)
English to Hungarian
+ ...
Aha, Japanese source text - that may be the explanation? Jan 29, 2009

Brandon,
If you think about it, this info is essential to understand the problem.
Japanese sentences do not have spaces between them, right?
So, when you translate the Japanese sentence, you replace the little circle with a period.
However, since there was no space between the circle and the next character, there will be no space between the translated sentences either.

Well, that's the logical thinking, but I just tested this theory, and my Trados did put spaces between the sentences...

Have you checked the segmentation rule settings in your TM?
Katalin

[Módosítva: 2009-01-29 01:00 GMT]


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 10:22
Member (2004)
English to Thai
+ ...
Find and Replace All functions in MS Word Jan 29, 2009

I do translation with many language pairs. For space after full stop, I better use Find /Replace All functions in MS Word to brush up the final product.
Setting rules in Trados Workbench sometime get confused when I do not use Japanese, Chinese etc. that have no space after a sentence/full stop.
Soonthon L.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor Spacing Problem

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search